Welcome to WebmasterWorld Guest from 23.22.46.195

Forum Moderators: Webwork & skibum

Last updated date from 2003?

Is it just me, or is anyone else seeing this too?

   
5:41 am on Dec 6, 2004 (gmt 0)

10+ Year Member



I was just checking to see if one of my sites was still listed at odp and was disappointed to see that it wasn't. Then I scrolled down to the bottom of the page and saw that the last update date was from 2003. Every other page I checked also has a 2003 date.

Someone on a site whose name I don't think I can mention here just reported that they can't find their site suddenly either. I wonder if they are seeing the same problem I am. Two people responded to that post though, and said it all looks ok to them. (I would respond over there, but I am out of town and can't find my password)

Maybe just people in some regions are seeing it? I'm in the US.

12:04 pm on Dec 7, 2004 (gmt 0)

10+ Year Member



It's a known issue -- see the announcement over in the public forum.
3:38 pm on Dec 7, 2004 (gmt 0)

10+ Year Member



It is now - it wasn't Sunday night when I first noticed and posted this. The threads over there about this had only started at the time, and other people had responded that they couldn't see anything wrong at first. Now 'that site' is down for a while, so those threads can't be seen.
8:49 am on Dec 8, 2004 (gmt 0)

10+ Year Member



According to our techies, the problem has been solved. Which means the HTML pages should be current again.
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month