Welcome to WebmasterWorld Guest from 54.225.6.131

Forum Moderators: Webwork & skibum

Message Too Old, No Replies

Last updated date from 2003?

Is it just me, or is anyone else seeing this too?

     
5:41 am on Dec 6, 2004 (gmt 0)

Preferred Member

10+ Year Member

joined:Feb 12, 2002
posts:565
votes: 0


I was just checking to see if one of my sites was still listed at odp and was disappointed to see that it wasn't. Then I scrolled down to the bottom of the page and saw that the last update date was from 2003. Every other page I checked also has a 2003 date.

Someone on a site whose name I don't think I can mention here just reported that they can't find their site suddenly either. I wonder if they are seeing the same problem I am. Two people responded to that post though, and said it all looks ok to them. (I would respond over there, but I am out of town and can't find my password)

Maybe just people in some regions are seeing it? I'm in the US.

12:04 pm on Dec 7, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 22, 2002
posts:193
votes: 0


It's a known issue -- see the announcement over in the public forum.
3:38 pm on Dec 7, 2004 (gmt 0)

Preferred Member

10+ Year Member

joined:Feb 12, 2002
posts:565
votes: 0


It is now - it wasn't Sunday night when I first noticed and posted this. The threads over there about this had only started at the time, and other people had responded that they couldn't see anything wrong at first. Now 'that site' is down for a while, so those threads can't be seen.
8:49 am on Dec 8, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 20, 2003
posts:188
votes: 0


According to our techies, the problem has been solved. Which means the HTML pages should be current again.