Welcome to WebmasterWorld Guest from 50.19.53.104

Forum Moderators: open

Message Too Old, No Replies

Opera 8.54 Software Vulnerability Found

     

keyplyr

8:19 am on Jun 29, 2006 (gmt 0)

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



July 28, 2006 -- (WEB HOST INDUSTRY REVIEW) -- A vulnerability has been discovered in Opera Software, which can be exploited to display the SSL certificate from a trusted site on an non-trusted site. The weakness was discovered by Secunia Research

[thewhir.com...]


Notice the date. Anyway, all the more reason to upgrade to version 9.

NickCoons

10:28 pm on Jun 29, 2006 (gmt 0)

10+ Year Member



Notice the date. Anyway, all the more reason to upgrade to version 9.

Yes, before someone reads this news article when it comes out next month.

RonPK

9:33 am on Jun 30, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Secunia rated the threat low.

No panic.

rushglen

8:36 pm on Jul 2, 2006 (gmt 0)

10+ Year Member



I've just reinstalled 8.54 as I couldn't get 9.0 to accept cookies - got a new cookie on every page whatever I did in preferences with 9.0. Absolute nightmare.

wmuser

6:00 pm on Jul 8, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



No panic just upgrade

rushglen

5:53 am on Jul 10, 2006 (gmt 0)

10+ Year Member



upgrade to what version?

mattglet

2:14 pm on Jul 10, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Opera 9 [webmasterworld.com]
 

Featured Threads

Hot Threads This Week

Hot Threads This Month