Welcome to WebmasterWorld Guest from 54.167.65.217

Forum Moderators: open

Message Too Old, No Replies

icons in opera's address bar?

IE6, NSN7.2 work fine!

     

the_doc735

11:35 pm on Oct 13, 2004 (gmt 0)

Inactive Member
Account Expired

 
 


Hi

I've used this link in my <head> tag

<link rel="shortcut icon" href="http://www./my site/favicon.ico" type="image/x-icon" />

this works OK in IE6, NSN7.2, but in OPERA (7.54) I just get the default icon (a metallic looking disc)?

My icon shows up in the bookmarks but not the address bar, but other website (e.g. yahoo) do show there as well as in the bookmark!

I've cleared the cache etc; deleted and re-entered the bookmark and re-booted the PC but to no avail?

The icon is 16x16, 256 colors, 32 bit, 96 dpi. White, grey, black.

...anyone got ideas on how to fix this issue please?

thanx in advance......

8:46 am on Oct 14, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 5, 2002
posts:1318
votes: 0


Try checking the Preferences. On the Multimedia tab it should be set to show "Embedded icons and favicons".
6:23 pm on Oct 14, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Welcome to the forums. When the favicon is at the root, I've found I don't even need a line in the head section for it to display. I mention this because the line you have in your post doesn't look like it's using a well-formed URL. I realize that may just be an artifact of posting here, but I thought I'd mention it.
1:01 am on Oct 15, 2004 (gmt 0)

New User

10+ Year Member

joined:Oct 14, 2004
posts:32
votes: 0


This may help:

[thesitewizard.com...]

Cheers,
Cook

2:57 am on Oct 15, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 13, 2002
posts:818
votes: 0


In Opera sometimes if you click and hold on the icon and "wiggle" it a bit it will change to the favicon.