Welcome to WebmasterWorld Guest from 54.226.194.180

Forum Moderators: open

Message Too Old, No Replies

Opera and Positiontech

wont 'add' a site

     

4eyes

11:51 am on Oct 8, 2001 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I am trying to use Opera as my No.1 Browser, but keep having to change to IE or Mozilla every time I want to add a site to my Positiontech Inktomi registration list.

With Opera, when I click the the "Add Pages" option It just returns me to the log-in screen. I have enable cookies, checked all the security settings and tried identifying Opera as different browser, all to no avail.

My question - is anyone using Opera succesfully with Positiontech and a Win98SE platform?

If everyone else is OK I will reinstall and tinker some more. If others have the problem I can report it to PTech and Opera and stop worrying.

tedster

12:01 pm on Oct 9, 2001 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Just floating the thread for some extra attention.

Brett_Tabke

12:13 pm on Oct 9, 2001 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I've not been there in awhile and do recall having to jump through some hoops. I can't recall exactly, but I think you have to id as IE and turn on referral strings.

4eyes

1:12 pm on Oct 9, 2001 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Thanks Tedster and Brett

I have checked your suggestions Brett.

The referrer strings gets me through the log-on (fails without it), but It still won't let me add.

I give up - switching to Mozilla until I get more time to investigate.

Thanks again

 

Featured Threads

Hot Threads This Week

Hot Threads This Month