Welcome to WebmasterWorld Guest from 18.210.27.34

Forum Moderators: open

Message Too Old, No Replies

Opera Newbie Question

     
8:27 pm on Oct 29, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 26, 2001
posts:762
votes: 0


I like my new Opera browser alot. Gestures are the best. But on WMW, Opera does not download the page new. It retreives the cached page I think. I need it to refresh every page, so that it will show added posts since my last reading of a thread, new recent posts on the list, etc...

What setting do I need to change?

Thanks.

10:02 pm on Oct 29, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Try File / Preferences / History and Cache

At the bottom of the page, under "Check modified", make sure all three categories have the "always" radio buttons checked.

10:15 pm on Oct 29, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 26, 2001
posts:762
votes: 0


they were on "always" but I turned off "cache documents" just now. Will see if that helps
10:14 am on Oct 30, 2001 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38254
votes: 113


It's a tough trade off Travoli. I don't want to go to full "no cache" headers. Those would block search engine indexing and probably double the server load over night. Turning off caching is the one solution on your side (regardless of browser). I use caching, but occasionally clear it. I use the mouse gesture for reload (up then down) often.
2:14 pm on Oct 30, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 26, 2001
posts:762
votes: 0


Thanks Brett, I do that with about every pageview now :)
What is the technical difference in IE that makes a fresh page load every time? Or is that just the defult settings there?
3:15 pm on Oct 30, 2001 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38254
votes: 113


You probably have caching off in IE. Your on a cable/dsl/network type connection right? Most of the install instructions for that tell people to turn off caching and show how to do it for ie only.