Welcome to WebmasterWorld Guest from 50.19.53.104

Forum Moderators: open

Message Too Old, No Replies

Opera Version 7.0

Tables without align="center" with % = Problems

     

Catnip

2:20 am on Nov 26, 2002 (gmt 0)

10+ Year Member



Ok I just got the new Opera 7.0 and my website gets squished all to the left? I use tables with width="100%" and have never had a problem in any browser and I extensively test often with many browsers. Even my last ver of Opera (2 months old) does not do this. The only fix seems to be making my table center...but I don't always want it centered, what should I do?

Thanks,

Ryan

tedster

3:55 am on Nov 26, 2002 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



If your code validates, and the page displays well on other browsers - then do nothing. Opera 7 is only a beta!

It would be good to get a handle on what's happening, though - it sounds mighty odd.

Brett_Tabke

6:56 am on Nov 28, 2002 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



It almost sounds like you've hit shift-f11 for smalls creen mode?

Catnip

1:05 pm on Nov 28, 2002 (gmt 0)

10+ Year Member



Everything validates and it's not shift F11. It's 50% of the display area, but "sometimes" after moving around on the website and hitting refresh it goes to 100%?

STRANGE
:)

 

Featured Threads

Hot Threads This Week

Hot Threads This Month