Welcome to WebmasterWorld Guest from 107.20.108.136

Forum Moderators: open

Message Too Old, No Replies

Browser Abuse -12Hrs To Generate - 1hr to render - 795meg!

Opera loaded it! This has to be some kind of record

     
7:19 pm on Dec 1, 2002 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38057
votes: 12


Just so you know, if you ever try this - it works. I just completed loading a 795meg html file!

Laptop p3-500, 320meg.
It to the cgi 12 hours to generate from 4 gig of log files.
It took Opera around an hour and a half to render it after it had finished loading in the browser (opera 3.62 - my fav).
It successfully saved it to disk.

795meg, 19000+ image references, 225,000 lines of display, 750,000 font tags, and 12 tables (entire thing is wrapped in two tables).

Whew!

Just so you know, this was actually an accident. I was doing logs for the last week. Well, I forgot to specify "week" and Traxis grabbed everything in the log directory. I then closed the lid on the laptop and forgot about it until a couple hours ago. I just about killed the task when I saw it, but luckily it showed that it was loaded (status bar had stopped) and was busy trying to render it. The swap file was at 3gig (3.5gig free on the drive - whew).

That has to be close to some kind of record?

7:28 pm on Dec 1, 2002 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member fathom is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 5, 2002
posts:4110
votes: 109


Don't know much about a record -- but definitely a benchmark! ;)
7:52 pm on Dec 1, 2002 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 3, 2001
posts:368
votes: 3


Now try achieving the same in IE ;)
8:06 pm on Dec 1, 2002 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38057
votes: 12


I've tried loading the file in IE6 and Moz 1.2. Both ended in a blue screen.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members