Welcome to WebmasterWorld Guest from 54.145.176.252

Forum Moderators: open

Message Too Old, No Replies

Opera 7 Beta

CSS Rendering Problems...

     
6:02 pm on Dec 27, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 15, 2002
posts:971
votes: 0


Something in my code is hindering the display of CSS pages on my sites. I need to hit Author Mode twice in order to get the pages to display...once to render ANY page element at all, and once to render any CSS styles. This seems only to be a problem with certain pages I've been testing :: and only with Opera 7. Page style settings are at their default.

Has anyone else had this problem?

12:10 am on Dec 28, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Yes, I've seen something similar, but I didn't take the time to explore it fully. What you describe is in the same rough territory, but a bit more extreme.

I see a loss of CSS when I switch back and forth between "small screen" on the View menu. It always takes a Refresh or two to get all the code to render after I return to normal from Small Screen. That "author mode", "user mode" page also gives me some very funny stylesheet behavior when I change settings.

Opera 7 is definitely a beta, with lots of new core features, but lots of funny bugs as well - so I'm not using it for any serious testing yet.

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members