Welcome to WebmasterWorld Guest from 54.211.62.139

Forum Moderators: open

Message Too Old, No Replies

opera 6.11 (linux) -- TRANSMISSION STOPPED on spamcop reports

I am a newbee

     
2:40 pm on Mar 15, 2003 (gmt 0)

New User

10+ Year Member

joined:Feb 17, 2003
posts:17
votes: 0


Dear list,

I have a dual boot linux / windows computer. I receive lots of spam. That's why I report them to spamcop.net.

When I report them with Suse linux operabrowser 6.11, I receive a link back from spamcop. If I click that link I receive a new page, where I can send the spamming report. The receiving of that page gives me problems. I see the message for a second and then get the mesage: TRANSMISSION STOPPED! with capitals.

I accept all cookies and pop-ups in the Opera browser.

With Windows it gives no problems with Opera 7.02, nor with the Explorer browser.

Has anybody else these problems? How do you suggest me to get this working in my linux system?

greetings,

herman

6:52 am on Mar 17, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 27, 2002
posts:1685
votes: 0


Hey, hermanjohan? I think you'd get better results if you posted this directly to http*//members.spamcop.net/forum.shtml SC's forum.

Just a thought.

Pendanticist.

12:52 pm on Mar 17, 2003 (gmt 0)

New User

10+ Year Member

joined:Feb 17, 2003
posts:17
votes: 0


Thanks pendanticist!

I mailed it allready to the spamcop help newsgroup. No answer...

greetings,

herman

1:55 pm on Mar 17, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 27, 2002
posts:1685
votes: 0


You are Welcome. Let us know how this pans out?

Pendanticist.