Welcome to WebmasterWorld Guest from 107.20.75.63

Forum Moderators: open

Message Too Old, No Replies

My host has an old version of Mysql

Why can't they update it as everyone?

     
5:59 am on Oct 19, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 7, 2004
posts:929
votes: 0


Hi,

Just found out yesterday that my host is having an very old version of MySql - MySQL version 3.23
I found out by using a UNION statement in my query. As you may be aware, UNION statement is only valid for version 4+.

Hey! I have got version 4.1.9 at home!
Why can't they update MySql like everyone?
Should I move to another host or be patient?

Thank U

12:56 am on Oct 25, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member txbakers is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 1, 2001
posts:4392
votes: 0


it's certainly worth the cost of a phone call before you look to switch. Maybe no one has asked them to upgrade.
9:35 am on Oct 25, 2005 (gmt 0)

New User

joined:Feb 2, 2005
posts:24
votes: 0


Sometimes hosting companies have alternative database servers to offer when different dbms version is required. So you should contact the support and see if they can offer a different server or maybe upgrade the existing one.