Welcome to WebmasterWorld Guest from 54.224.160.42

Forum Moderators: open

Message Too Old, No Replies

no ads, no PSA

     
5:45 am on Sep 2, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 9, 2003
posts:815
votes: 0


I put my code up over 36 hours ago. I got PSA's on all pages and now I get nothing. Should it be like this?
I should at least get PSA's right?
12:19 pm on Sept 2, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 4, 2005
posts:163
votes: 0


I am in the same boat. Just a blank space! I have email YPN about the issue and am waiting for a reply.
1:14 pm on Sept 2, 2005 (gmt 0)

New User

10+ Year Member

joined:Aug 31, 2005
posts:10
votes: 0


Added the code 3 days ago to one of my less busy sites. Still PSA and blanks. Converting most pages back to adsense.
12:57 pm on Sept 8, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 4, 2005
posts:163
votes: 0


hey ganderla and brightx.. have you heard anything from them yet?

Bottom line is 6 days later I am still showing blanks. (better than shooting blanks i suppose..)

I received an initial email indicating that my case had been bumped up to the next level of support. Havent heard anything sense ..

speaking of sense, all the while I get my a** kicked by google everyday with crap earnings since they made the adwords changes affecting my ad senseless earnings.

Cheers anyway.. back to crankin out code!

1:52 pm on Sept 8, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


YPN is aware of the problem. They are working on the fix for it, it should be working this week. You can also contact support about it if you have any questions.
5:13 pm on Sept 8, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 4, 2005
posts:163
votes: 0


Thanks starry Jen
7:58 pm on Sept 8, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 24, 2002
posts:1209
votes: 0


I'm getting the same thing (no psas, no ads).

I hope they get it fixed soon.

9:14 pm on Sept 8, 2005 (gmt 0)

New User

10+ Year Member

joined:Aug 31, 2005
posts:10
votes: 0


Hello, Still blanks. Yahoo says they are working on it.
3:58 pm on Sept 9, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Apr 25, 2003
posts:204
votes: 0


I must say that the Yahoo folks are quite diligent in working on this ... I actually tried calling them via the support #, and they were great! They told me it was an ongoing issue, and later (after the call was over), I got a REAL (not canned) email from them concerning the same ...

Kudos to Yahoo for the excellent communication concerning this problem ... As good as all of this looks, it is well worth the wait!

4:08 pm on Sept 9, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 9, 2003
posts:815
votes: 0


I still have not heard anything back. I ended up just taking down the blank space.
8:06 pm on Sept 12, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 4, 2005
posts:163
votes: 0


tick tock tick tock.. no ads no psas.. no response from yahoo. hmmmm..

I did call them and all they said was "yes we see your trouble ticket, but no ETA"

help me obi one ka-yahoo

youre my only hope

1:25 am on Sept 13, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 4, 2005
posts:163
votes: 0


just got the email from Yahoo. They have it fixed and their targeting seems dead on! Sweet, now the fun begins!
1:42 am on Sept 13, 2005 (gmt 0)

New User

10+ Year Member

joined:Aug 31, 2005
posts:10
votes: 0


Yes..Just recived an email from yahoo. Ads up and running properly. Targeting is dead on.
5:18 am on Sept 13, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Apr 25, 2003
posts:204
votes: 0


Ads running right on target here too! Seeing a much greater variety of targetted ads than with ADS ...
10:10 pm on Sept 13, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 4, 2005
posts:163
votes: 0


well its been almost 24 hrs .. earnings dont look to spiffy.. anyone else?
10:46 pm on Sept 13, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 9, 2003
posts:815
votes: 0


they would look better if they updated. Last time mine updated was 2am.
3:40 am on Sept 14, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 16, 2004
posts:1341
votes: 0


Just got accepted to the BETA, went through the setup, got the JS code, pasted it in... and viola'... NO ADS, NO PSA's nothing. Will try again in a few days after watching this forum for news, (at least we can count on WebmasterWorld!)