Welcome to WebmasterWorld Guest from 174.129.96.175

Forum Moderators: open

YPN Problem

Ads not showing up on sites

   
5:34 pm on Mar 14, 2006 (gmt 0)

10+ Year Member



I have several sites with ypn javascript code. They are all not working as of 12:30 pm Eastern time. Is anybody else seeing this?
5:36 pm on Mar 14, 2006 (gmt 0)

10+ Year Member



Yes, we are seeing the same thing across multiple sites. I have even checked very large websites that display YPN and they are not display ads. What's even worse is they are causing all the pages to CRASH or at least load very very very slowly.
5:38 pm on Mar 14, 2006 (gmt 0)

10+ Year Member



Same here.
5:41 pm on Mar 14, 2006 (gmt 0)

5+ Year Member



me too. anyone know a way to prevent hung up javascript from preventing the rest of the web page to load? if there was some way to programmatically test to see if YPN was having problems, then it should be easy to write a script to switch out ypn and turn on adsense.
5:42 pm on Mar 14, 2006 (gmt 0)

5+ Year Member



i am having the same problem. I sent a request to YPN support. Starting a few hours ago. what the heck is going on?
5:45 pm on Mar 14, 2006 (gmt 0)

5+ Year Member



As I typed the previous message...YPN is back up on my site. Weird!
5:48 pm on Mar 14, 2006 (gmt 0)

5+ Year Member



It was a problem across the whole YPN network.
They fixed it now.
6:46 pm on Mar 16, 2006 (gmt 0)

5+ Year Member



my ads are gone.
12:34 am on Mar 17, 2006 (gmt 0)

5+ Year Member



had the same problem for a few minutes but they are back again now.

they are in Beta period so we should understand that sometimes they have to change alogaritms or problems can happen

 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month