Welcome to WebmasterWorld Guest from 54.144.107.83

Forum Moderators: open

Message Too Old, No Replies

Delay with Jan 17th stats being updated

Missing totals and foobar ad delivery

     
1:37 pm on Jan 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:July 4, 2005
posts:163
votes: 0


Anyone else missing their totals for yesterday? Also, late in the day yesterday, the ads were really messed up when being delivered. They contained little bits of code within the ad and colors were off and ads were way off target. I have some screenshots ill be sending to yahoo today.
2:24 pm on Jan 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 12, 2005
posts:62
votes: 0


No totals for yesterday here as well.
2:46 pm on Jan 18, 2006 (gmt 0)

New User

10+ Year Member

joined:Nov 20, 2003
posts:19
votes: 0


Same here. No stats from yesterday.

My guess is it is a beta glitch that will be corrected shortly.

3:50 pm on Jan 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 1, 2005
posts:127
votes: 0


Yeah, experiencing the same problems.

The ad glitches were wierd, i'd get like 2 1/2 ads, in wierd formats, or i'd get one ad, but it'd be cut off...

It's all good, I'm sure they are just working on things.

tecjunkee

3:55 pm on Jan 18, 2006 (gmt 0)

Inactive Member
Account Expired

 
 


I had no totals for yesterday, but also had the message "No data for current period" all day yesterday also. I found that unusual as I have never had less tha 16 clicks on any given day since I began back in November.

I would have also expected to see impressions for yesterday in my totals, even if there had been 0 clicks.

Does anyone know if impressions are totaled on days when they have not had a click?

Thanks!

3:56 pm on Jan 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 1, 2005
posts:127
votes: 0


Yes, Impressions are totalled when you dont have clicks.

Mine are missing from yesterday (stats), and I have 150-200 clicks a day.

4:33 pm on Jan 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 7, 2006
posts:74
votes: 0


Same here. No data for yesterday.
5:25 pm on Jan 18, 2006 (gmt 0)

New User

10+ Year Member

joined:Nov 24, 2005
posts:7
votes: 0


I can confirm that I'm seeing a similar issue here. Yesterday I had a running total for the day but that amount hasn't shown up in the reports yet. It's probably a temporary bug and it should show up soon.
6:17 pm on Jan 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 7, 2006
posts:74
votes: 0


Just got off the phone with YPN and they confirmed that there is a delay in getting the 17th data. Normally there is a 24 hour delay but because of the beta it can take longer.
6:45 pm on Jan 18, 2006 (gmt 0)

Senior Member

joined:Aug 12, 2004
posts:1781
votes: 0


Thanks Wiley... It's good to hear it from the horse's mouth, so to speak.
8:59 pm on Jan 18, 2006 (gmt 0)

New User

10+ Year Member

joined:Nov 20, 2003
posts:19
votes: 0


The data from the 17th is showing in my account now. All is well...
7:47 pm on Jan 18, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Aug 1, 2005
posts:108
votes: 0


Is it just me or yesterdays (Jan-17-2006) reports are not showing today?
7:53 pm on Jan 18, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Oct 15, 2003
posts:276
votes: 0


I, too, was not able to view my reports this morning. I think this happened one other time as well.
9:12 pm on Jan 18, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


Stats have now been updated for yesterday :)