Welcome to WebmasterWorld Guest from

Forum Moderators: open

Message Too Old, No Replies

Additional Sites = Bad Targetting?



10:00 pm on Jan 13, 2006 (gmt 0)

10+ Year Member

OK, here is my situation. I have been a publisher with YPN for three months now, and up until two days ago I was only serving ads for my largest site and have been doing quite well with it.

Two days ago, I decided to ad one of my growing sites from Adsense to YPN to see if it would see the jump in revenue my other site did. It is defiently making more so far than it was with Adsense, the only problem is my big site has suffered the worst CTR that I have received since joining YPN.

I have been doing this for a long time so I fully realize the roller coaster of being a publisher for YPN and Adsense.

This recent event does have me wondering if the new site has some how effected the targetting on the old site. From what I remember the targetting was "decent" with YPN for awhile but I turned off ads while I am browsing my own sites so that I will not accidently click them. Because of that I do not know what the targetting looked like the days prior to adding the YPN code to the new site.

Some background

- Both sites are in the same niche. the old site is a forum and the new site is nothing but articles about this same niche.

- I have done ad targetting for both domains and they are both using the same ad targetting category

- Since adding the YPN code to the new site the old site's CTR has been cut in half.

- The old site has horrible targetting. It use to show ads related to the niche and they the ads are defiently off. They are not the "Vonage" ads that everyone hates but they are not related to my niche. Now, the new site has great targetting and the ads seem right on.

- I'm now making less money with two sites than I was with one.

I'm gonna give it a few days, maybe a week and then I will start playing with different settings. I make too much on YPN to abandon the new site just yet to see if the old site rebounds.

Has anybody experienced anything similar? Would maybe changing up the category targetting settings for the old site maybe reset it to start showing good ads again?


Featured Threads

Hot Threads This Week

Hot Threads This Month