Welcome to WebmasterWorld Guest from 54.158.55.5

Forum Moderators: bill

Message Too Old, No Replies

Remote Desktop Web Connection (connect grayed out)

Even after accepting the installation of the active X software

     
3:54 pm on Dec 6, 2005 (gmt 0)

Full Member

10+ Year Member

joined:June 15, 2003
posts:302
votes: 0


Hi,

I am trying to setup remote desktop on a PC. On the
[****...]

screen the connect button is grayed out even after accepting the offered software installation.

Any idea on what the problem might be?

Thanks for your time.

5:26 pm on Dec 6, 2005 (gmt 0)

Full Member

10+ Year Member

joined:June 15, 2003
posts:302
votes: 0


Hi,

Somehow it works now. I was trying to test the setup by connecting to the same computer.
So I setup another computer with remote desktop, then attempted to connect and the connect button was activated and now It shows active even when trying to connect to self.

12:19 am on Dec 7, 2005 (gmt 0)

Administrator from JP 

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 12, 2000
posts:15002
votes: 132


Glad you worked it out.

To get remote desktop to work you have to allow an ActiveX control to be installed. The first thing to check for is security settings and pop-up blockers. Turn off any pop-up blockers or watch for windows to prompt you to allow ActiveX to install.

2:27 pm on Dec 8, 2005 (gmt 0)

Full Member

10+ Year Member

joined:June 15, 2003
posts:302
votes: 0


Hi Bill,

Thank you for the reply.
As a folow up:

I might be connecting the wrong dots here, but it seems that the active x fails to install and without a warning, if the remote computer uses a port other than "80" (default) for remote desktop. That seems to be the only difference.
In any case things did work out.
Thanks again.

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members