Welcome to WebmasterWorld Guest from 54.144.206.214

Forum Moderators: open

Can't log into Gmail

Anyone else having this problem?

   
11:13 am on Jun 21, 2004 (gmt 0)

10+ Year Member



Since yesterday afternoon, when I attempt to log into Gmail (at [gmail.google.com),...] I get error 502: "Server Error. The server encountered a temporary error and could not complete your request. Please try again in 30 seconds."

I've tried both via satellite connection and dial-up. I tried clearing my cache and trying again.

I know this is a beta, so I expected bugs, but not being able to access my account at all is really a problem.

Any suggestion? And is anyone else having this problem?

Beth

1:40 pm on Jun 21, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I haven't experienced any troubles loggng in so far.
A quick check by phone tells me that my favorite invitee likewise hasn't had any trouble.
My regrets that you have experienced difficulty.
2:03 pm on Jun 21, 2004 (gmt 0)

10+ Year Member



Thanks for the response. I haven't been able to find any contact email address for Gmail. Does anyone know how to get in touch with them?

Beth

2:09 pm on Jun 21, 2004 (gmt 0)

10+ Year Member



Hi i've been having trouble as well!

I tried to use my invite this morning but it wouldn't connect - i was getting certificate authentication problems and then server errors.

I put it down to being at work behind proxies etc and was gonna try my dial up later but it sounds like may not be it!

Dam i've been as high as kite waiting to sign up as well!

:(

2:11 pm on Jun 21, 2004 (gmt 0)

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



bether2 ..the link you provide at the top here doesn't work ..maybe thats something to do with your problem?
I just tried my log in works just fine ....
BTW ..I have 3 invites for anyone ..sticky me ...(at least 2 will be reserved for female members as it was a female member who invited me ..what goes around.. etc )..

ps .I'm around for about another 30 minutes today ...work to do ...Off WebmasterWorld and the net ..

2:28 pm on Jun 21, 2004 (gmt 0)

10+ Year Member



Leosghost,

Thanks for the feedback.

I forgot to put a space after the URL, that's why the address doesn't work. It's [gmail.google.com...] .

Jeez, this is frustrating. I wouldn't mind so much if I hadn't given out that email address. I'm not using the account for my most important email. But, really, all email (except spam) is important to some degree.

I've even tried using Netscape even though I know it's not supported. After ok'ing through a bunch of messages, I got the same server error. Yikes.

2:34 pm on Jun 21, 2004 (gmt 0)

10+ Year Member



Actually, Gmail works better for me on NetScape. I'm having a lot problems using it on IE.
2:42 pm on Jun 21, 2004 (gmt 0)

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Just a thought ..I was having problems logging in a while ago with IE5.5 ..needed to refresh the page each time to get the log in box to show up properly ..now I'm on the Firefox 0.9 thats mentioned elswhere here ..(ot) Love it ..wouldn't ever go back to IE after only a few days now (/ot)...

No problems at all with login with this one ...change your browser maybe ..

1:45 am on Jun 22, 2004 (gmt 0)

WebmasterWorld Senior Member googleguy is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Hey Beth, I talked to a Gmail person about your question. I found out that there was an issue for some new users during the account registration process and a small number of current users. They said that the problem has been fixed, but it could be a day or so for a few of those users who were affected.

Hope that helps at least some, and best wishes,
GoogleGuy

7:23 am on Jun 22, 2004 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Thank's for that GG. I can't log in at the moment :(
8:08 am on Jun 22, 2004 (gmt 0)

10+ Year Member



I was reading a previous thread dated back in May on this website -

I wonder if they'll release the same information [asf.allwavs.com] as to the cause of the outage?

I just got all my pop mail accounts set up to forwarded to GMail too... anyway, thanks for having information somewhere on the Internet about it.

11:54 am on Jun 22, 2004 (gmt 0)

10+ Year Member



I can't login either. Five hours & counting. Only had my Gmail account 4 days all my email has been redirected to Gmail. This is not good. :-(
12:59 pm on Jun 22, 2004 (gmt 0)

10+ Year Member



Thanks Googleguy for the info. I just checked first thing this morning and now I can get in. Yeah!

It does make me uneasy about using Gmail until it's out of beta, though. It turned out that I didn't have any important email up there, but I was tearing my hair out wondering.

Beth

1:27 pm on Jun 22, 2004 (gmt 0)

10+ Year Member



Oops. I'm back to getting the Server Error again. Guess it's going to take a a little longer before things get straightened out, as Googleguy said.
2:18 pm on Jun 22, 2004 (gmt 0)

10+ Year Member



I have the same problem from yesterday :-(
5:01 pm on Jun 22, 2004 (gmt 0)

10+ Year Member



This is the longest 30 seconds I have ever encountered. It keeps saying try again in 30 seconds LOL. I wish they would at least give us some idea of why it's not working.

I know "It's Broken"

6:56 pm on Jun 22, 2004 (gmt 0)

10+ Year Member



I cannot log into Gmail either. It has been down all day for me.
7:17 pm on Jun 22, 2004 (gmt 0)

10+ Year Member



24 hours and continues.... :-(
7:35 am on Jun 23, 2004 (gmt 0)

10+ Year Member



Ok It works nows :-D
9:41 am on Jun 23, 2004 (gmt 0)

10+ Year Member



I'm still getting the error page.
1:22 am on Jun 26, 2004 (gmt 0)

10+ Year Member



hey, ivebeen searching for ages trying to get an invite or find a way to sign up, but ive came up with nothing, anyone care to help?, thnx Shy Guy
email me on markscannell@fsmail.net as hotmail n yhoo are blocking the invites :'(
 

Featured Threads

Hot Threads This Week

Hot Threads This Month