Welcome to WebmasterWorld Guest from 3.81.29.226

Forum Moderators: open

HTTP vs HTTPS

     
7:17 am on Oct 24, 2019 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 2, 2006
posts:2241
votes: 8


Since yesterday, I see trouble loading some websites. It turned that many of my bookmarks were for HTTP versions of sites. Once I fixed them to HTTPS, they worked. I even saw trouble downloading files with software like download manager. HTTP would not work, but HTTPS would.
All that worked 3 days ago.
What has changed? It does not look like browser(s) only.

Thanks
2:50 pm on Oct 24, 2019 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:June 20, 2006
posts:2176
votes: 94


Which Browser and version are you using?
4:15 pm on Oct 24, 2019 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member lucy24 is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month

joined:Apr 9, 2011
posts:15934
votes: 887


It does not look like browser(s) only.
Do you mean that you tried the same thing with multiple browsers, and found the identical behavior?

Sometimes the most obvious explanation is the real one: the sites moved to https, but didn't properly code for redirects from http requests. Or, worst possibility of all, when they started listening on 443 they stopped listening on, er, whatever the heck port number is used by default.

Are there sites that redirected fine last week, and no longer do so?
5:58 pm on Oct 24, 2019 (gmt 0)

Junior Member

Top Contributors Of The Month

joined:Aug 30, 2019
posts:145
votes: 28


Hello-

I see trouble loading some websites.

What do you mean by "trouble"? Sites are not loading? Very slow? Error message?