Welcome to WebmasterWorld Guest from 3.80.38.5

Forum Moderators: open

Message Too Old, No Replies

Is Lowes.com Not Available Outside USA?

     
2:36 pm on Apr 21, 2016 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member redbar is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month

joined:Oct 14, 2013
posts:3121
votes: 450


I'm not too sure where to post this question however I get Access Denied when trying to view Lowes.com website.

I've tried several machines, browsers and mobiles and they all get the same response.

I am in the UK.
2:43 pm on Apr 21, 2016 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:25842
votes: 847


Works fine for me.

If you tried it with a different IP and you still get the error it could just be a routing error. Try a tracerout and see what you get
2:52 pm on Apr 21, 2016 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member redbar is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month

joined:Oct 14, 2013
posts:3121
votes: 450


This is bizarre, I can't even access via TOR browser.
2:56 pm on Apr 21, 2016 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member redbar is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month

joined:Oct 14, 2013
posts:3121
votes: 450


My 02 mobile does work.
3:11 pm on Apr 21, 2016 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:25842
votes: 847


what does traceroute say?
3:42 pm on Apr 21, 2016 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member redbar is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month

joined:Oct 14, 2013
posts:3121
votes: 450


Request timed out

I've been on with my provider and they can't see any problems, strange, it must be something local.
3:46 pm on Apr 21, 2016 (gmt 0)

Senior Member from GB 

WebmasterWorld Senior Member andy_langton is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Jan 27, 2003
posts:3332
votes: 140


Are all the devices you tried on the same network? Could be your router.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members