Welcome to WebmasterWorld Guest from 54.90.204.233

Forum Moderators: open

Message Too Old, No Replies

This is a NOARCHIVE Test

     
6:23 pm on Dec 28, 2015 (gmt 0)

System Operator from US 

incredibill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Jan 25, 2005
posts:14664
votes: 99


This is just an indexing test for Google
Nothing to see here, walke away...
:)
12:17 pm on Dec 29, 2015 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Sept 4, 2001
posts:2278
votes: 77


:(
1:19 pm on Dec 29, 2015 (gmt 0)

Senior Member from FR 

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Feb 15, 2004
posts:7139
votes: 410


Original post was Indexed and cached by Google 18 hours ago ..screenshot available if you want Bill..
BTW..Their "cache shot" shows they were crawling from 66.249.64.104 and were not using jscript..( they got the pink background "no script" message in their screenshot )..and the error message etc that some of us mentioned in the other thread..HTH :)
7:28 pm on Jan 1, 2016 (gmt 0)

System Operator from US 

incredibill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Jan 25, 2005
posts:14664
votes: 99


Their "cache shot" shows they were crawling from 66.249.64.104 and were not using jscript..( they got the pink background "no script" message in their screenshot ).


What screen shot?

You know that if you're looking at a cache page is shows the results based on YOUR javascript settings unless you know of an actual screen shot which we no longer see in the US best that I know. Therefore if you're just looking at the normal cache copy we all see it shows NOSCRIPT if your scripts are disabled, etc.
8:27 pm on Jan 1, 2016 (gmt 0)

Senior Member from FR 

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Feb 15, 2004
posts:7139
votes: 410


Yes , I realised that about 10 minutes after posting that "detail"..But as I had many other things to do( as did you ) I didn't come back and alter / edit, especially as it was only a "test" post and I didn't think the thread would be available..figured you'd 404 it or 410 it as the test was finished.. :)
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members