Welcome to WebmasterWorld Guest from 54.197.116.116

Forum Moderators: buckworks

Message Too Old, No Replies

Unable to get shipping to work in Xcart

   
1:35 am on Sep 22, 2010 (gmt 0)

10+ Year Member



I enabled shipping, selected a method, and created charges based on % of order total, flat fee, and per product.

I have the weight range set to 0.00-999999.99 and order amount range set to the same.

However, Shipping charges show as $0.00 in the checkout no matter what I do.

Can anyone help me fix this? Is weight required or am I missing something else?
2:16 pm on Sep 22, 2010 (gmt 0)

10+ Year Member



The only thing I've found on this is here:
[x-cart.com...]
1:02 am on Sep 23, 2010 (gmt 0)

10+ Year Member



Yeah I found that too. I guess I'm the only one who has trouble with something so basic as enabling shipping and adding a flat fee.
12:10 pm on Sep 23, 2010 (gmt 0)

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



If you're using live shipping rate calculations then you need to provide the info the shippers will use to calc the shipping. If you're using a rate table, then it has to have all of it's necessary components in place. I'm pretty sure one of these has to be working before you'll get a shipping rate back at checkout.
12:24 am on Sep 24, 2010 (gmt 0)

10+ Year Member



Thanks for the reply. I'm not using the live shipping rate calculations and not calculating based on rate so I dont know what else would be required in order to just add a flat rate to each order.
12:29 pm on Sep 24, 2010 (gmt 0)

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Well in you OP you mention three different ways of calculating the shipping. Which one do you want to use?
3:50 am on Oct 6, 2010 (gmt 0)

5+ Year Member



have you created zones?