Welcome to WebmasterWorld Guest from 54.144.107.83

Forum Moderators: LifeinAsia & httpwebwitch

Message Too Old, No Replies

I get an error when I go to a site

Look at the error I get, I cant go to that site, is it me?

     
5:46 am on Apr 23, 2011 (gmt 0)

New User

joined:Apr 23, 2011
posts: 1
votes: 0


Here is what I see when I go to the site:

Parse error: syntax error, unexpected T_VARIABLE, expecting T_STRING or T_NAMESPACE or T_NS_SEPARATOR in /home/sites/forums.#*$!.com/web/packages/dpsphinxsearch/coresearchcontroller.php on line 497

I've tried to restart my computer and go to other sites. it happen to me only with this site.

what is the problem?
6:16 am on Apr 23, 2011 (gmt 0)

Administrator from US 

WebmasterWorld Administrator incredibill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Jan 25, 2005
posts:14622
votes: 87


The problem is the PHP script on the site, not your local computer.
9:44 am on Apr 23, 2011 (gmt 0)

New User

joined:Apr 7, 2011
posts: 5
votes: 0


Please conatct you developer bcz this is not any seo regarding error
7:21 pm on Apr 25, 2011 (gmt 0)

Moderator This Forum from CA 

WebmasterWorld Administrator httpwebwitch is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Aug 29, 2003
posts:4059
votes: 0


ooh, the dreaded "line 497 error". I hate that one. Probably a forgotten semicolon.

yanniraz, is this your site, or someone else's? I mean, is it a problem you are responsible for fixing?

welcome to WebmasterWorld!