Welcome to WebmasterWorld Guest from 54.162.141.212

Forum Moderators: phranque

Message Too Old, No Replies

Wordpress option missing

     
9:29 pm on Mar 9, 2007 (gmt 0)

10+ Year Member



I recently upgraded my wordpress to the version 2.1.2 and it now does not display in WYSWYG format while you are typing. I went in the options and the check box for
Users should use the visual rich editor by default
is missing. Is there a way to add this back or get some kind of add-on to get this loaded in?
9:42 pm on Mar 9, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I just upgraded mine, and it's there.

There may be a bug in your install.

12:14 am on Mar 15, 2007 (gmt 0)

10+ Year Member



I emailed my web hosts support but still heard nothing back. Anyone else had this bug or problem?
2:43 am on Mar 15, 2007 (gmt 0)

10+ Year Member



My 2.1.2 doesn't have that options checkbox, but the rich editor is there. However, when I upgraded I simply deleted all of the old files and dropped in the new ones... I didn't overwrite the old ones.

This'll sound stupid, but it's what the WP forums will tell you first (I know, 'cause I read that alot over there <g>) -- clear your cache and reload. :)

7:27 pm on Mar 15, 2007 (gmt 0)

10+ Year Member



Oddly enough, the WYSIWYG editor in my WP stopped loading today, but I managed to locate the toggle to turn it back on:

Admin > Users > Your Profile

The very first option right under the page header is "Use the visual editor when writing". Somehow it became unchecked since I last posted. Checked it, and everything is back to normal now. Take a look on that page for your install, and see if that option is there and checked.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month