Welcome to WebmasterWorld Guest from 23.20.137.66

Forum Moderators: goodroi

Message Too Old, No Replies

Issues with Bing Sitemap files

Bing webmaster is showing errors for files accepted in Google webmaster

     
6:46 am on Oct 21, 2011 (gmt 0)

5+ Year Member



Hi,

We created sitemap files and submitted them in Google webmaster as well as in Bing webmaster.
While Google accepted all of them and indexed the pages listed, Bing is showing unknown error and none of the pages were indexed.

Is there a way to identify the issue here.

Cheers,
PJ
7:38 am on Oct 21, 2011 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Which sitemap do you use for BING?Can you post this XML?
11:28 am on Oct 24, 2011 (gmt 0)

WebmasterWorld Administrator phranque is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



have you validated your sitemap?

you can read about bing's sitemap-related suggestions here, including the use of sitemap validation.
Bing Uncovering web-based treasure with Sitemaps (SEM 101) - Webmaster Center blog:
http://www.bing.com/community/site_blogs/b/webmaster/archive/2009/08/15/uncovering-web-based-treasure-with-sitemaps-sem-101.aspx [bing.com]
11:46 am on Oct 24, 2011 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Maybe I can help you with direct link:
[bing.com...]
7:59 am on Nov 5, 2011 (gmt 0)

5+ Year Member



I have the same issue as Pankajj. My sitemaps validate perfectly and are accepted by Google without any hitch. But the BingBot barfs at them...
Recently I removed all optional items and am waiting for the BingBot to chew on them.
8:11 am on Nov 5, 2011 (gmt 0)

5+ Year Member



Actually, our sitemaps follow all standards laid down by sitemaps.org, which is acceptable by both bing and google.
But what I see is bing is not accepting the xml.gz formats of my sitemaps.
1:46 pm on Nov 5, 2011 (gmt 0)

WebmasterWorld Administrator phranque is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



what Content-Encoding and Content-Type headers are you sending with that .xml.gz file?
 

Featured Threads

Hot Threads This Week

Hot Threads This Month