Welcome to WebmasterWorld Guest from 54.163.159.27

Forum Moderators: mack

Message Too Old, No Replies

word press help

word press

     
8:07 pm on Apr 1, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 25, 2003
posts: 896
votes: 1


Using google webmaster tools, I see an awful lot of errors relating to the blog on my site, yet I do not know how to fix them.
4:04 pm on Apr 3, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member rocknbil is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Nov 28, 2004
posts:7999
votes: 0


Samples?
6:01 am on Aug 4, 2012 (gmt 0)

New User

joined:Aug 4, 2012
posts:24
votes: 0


Hope you will give the details(which tool, error details) of your problem so that it will be sorted out by me/other members here.
8:36 am on Aug 8, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 7, 2005
posts:656
votes: 0


Is the blog integrated into the website or external? Could be embedding issues.
10:27 pm on Aug 20, 2012 (gmt 0)

Moderator

WebmasterWorld Administrator ergophobe is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 25, 2002
posts:8371
votes: 180


Also look at the dates on your errors - sometimes you can have old errors from during your setup period that you may have fixed. On a site where I had a server setup issue, GWT generated a huge number of messages so I just cleared them all to see which ones would show back up.