Welcome to WebmasterWorld Guest from 54.146.5.43

Forum Moderators: mack

Featured Home Page Discussion

Bing Image Search Not Responding to Removal Request

     
11:16 pm on Jun 10, 2017 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:8662
votes: 385


Had a client who failed to make payment on web development (photo gallery.) Eventually my action was to remove the pages & images with 410 Gone.

I submitted the changes to the big 3 SEs. Google & Yandex quickly removed the pages & photos. Bing took about a 10 days to remove the pages from its search index but has yet to take down the approx 30 photos from image search (over 2 weeks.)

I have sent several requests via Bing Webmaster Tools and last week sent a C&D. No reply... the photos remain and when the "source" link is followed they get the server's 410 Gone response.

Anyone else have problems getting images taken down from Bing and what finally worked?
9:07 am on June 11, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member tangor is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 29, 2005
posts:7581
votes: 513


I've not experienced, that. Always been within 72 hours (usually 24).
9:23 am on June 11, 2017 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:8662
votes: 385


That was the past, yes. Something definitely odd going on with Bing now however.

I've changed pages on a couple sites but cannot get Bing to update sitemap.xml. I keep resubmitting but each time Bing falls back on a 3 week old cached version for both sites.

You'd think as often as Bingbot crawls they would update faster.
5:58 pm on June 11, 2017 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member lucy24 is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month

joined:Apr 9, 2011
posts:13746
votes: 462


There's definitely something weird about Bing image indexing.

Some time back, I moved 6/8 of my personal site to a new domain and redirected appropriately. Since then I've continued to track redirects--both from the crawlers themselves, and from humans sent by search engines. Image requests from Bing search are still coming in to the old site. Three and a half years later. Not all of them, of course--but at this point there shouldn’t be any.

:: detour to check further ::

Yup. Mercifully, bing searches often include the search string, so I can tell it isn't just robots working off a very old shopping list; they're bona fide searches.
12:17 am on June 16, 2017 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:8662
votes: 385


I complained to Bing support several times & eventually sent a C&D and now they have blocked my Bing Webmaster Tools account. I guess they showed me who's boss. Had to create a new account.
3:14 am on June 16, 2017 (gmt 0)

Moderator from US 

WebmasterWorld Administrator keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:8662
votes: 385


Took about 3 weeks+ to get all but 3 images removed. In my new BWT account, under Copyright Removal Notices I see the removed images. Wonder why they didn't remove the last 3?

I'll give it a few more days. This time I won't be so forceful and maybe they won't block my account again :)