Welcome to WebmasterWorld Guest from 54.145.44.134

Forum Moderators: mack

Message Too Old, No Replies

How long does it take Bing to download sitemap?

I've submitted it and waiting days now for download

     

underglass

1:44 pm on Jul 20, 2011 (gmt 0)

5+ Year Member



Hi,

I submitted a sitemap to Bing using the sitemap.xml file - it has been a few days now in pending.

How long does it usually take Bing to download it? And if not longer than 24 hours, what might be causing its delay?

Thank you!

Hoople

6:13 pm on Jul 20, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I usually see it go within 24 hours.

Try resubmitting it or doing a sitemap ping.

PCInk

6:48 pm on Jul 20, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I had a sitemap up for about a week, still pending. So I deleted it and resubmitted it. Still pending, 10 days later.

Google have no problem with it.

Seems Bing have a problem. Search on the internet and you'll see quite a few people cannot get past the pending stage.

PCInk

6:54 pm on Jul 20, 2011 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Found you can ping a sitemap using: www.bing.com/webmaster/ping.aspx?siteMap=<url>

bingdude

4:28 pm on Jul 27, 2011 (gmt 0)



The pending message should be sorted out within the coming few weeks gang.

underglass

1:58 pm on Jul 28, 2011 (gmt 0)

5+ Year Member



@ bingdude

Thank you for seeing and responding to this thread. And that is great news!

johnmoose

6:07 pm on Sep 9, 2011 (gmt 0)

5+ Year Member



It's early September now, any news on that pending message?

WillG

5:49 pm on Sep 19, 2011 (gmt 0)



Mt site has been sitting in pending mode for weeks. In 2 months I have a total of 2 pages indexed. You guys want to fix something fix this. One of my older sites more than a year old has less than half the pages indexed. At the this rate by 2014 all of my pages should show up.

johnmoose

11:09 am on Sep 21, 2011 (gmt 0)

5+ Year Member



Yandex is even worse... Its been like 7 months ago I uploaded my sitemaps and they still haven't loaded them...
 

Featured Threads

Hot Threads This Week

Hot Threads This Month