Welcome to WebmasterWorld Guest from 54.197.116.116

Forum Moderators: mack

Message Too Old, No Replies

Bing search results

   
5:05 pm on Jan 13, 2011 (gmt 0)

5+ Year Member



When i use site:mysite operator, Bing returns my pages in the result but for last 4 days i can see my pages are not being crawled in proper way, it is showing just domain name in the plce of page title and page full url in the place of meta description though my pages have proper titles, meta information. Though my other old pages were properly crawled. Is there any thing Bing has changed in its algorithm or i might have done something wrong?
9:38 am on Jan 15, 2011 (gmt 0)

5+ Year Member



Any comment? :)
1:38 pm on Jan 17, 2011 (gmt 0)

WebmasterWorld Senior Member themadscientist is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



This is only a 'top of the head' guess, but I would check your robots.txt and make sure it's not blocking bingBot for some reason.
2:08 pm on Jan 17, 2011 (gmt 0)

5+ Year Member



My url structure is like: subdomain/item-name.htm before item-name was in upper/lower case characters which i fixed all in lower case, changed in sitemap and fixed in my entire site but i have seen Bing is still crawling my old styled urls having upper/lower case item-name might be getting urls by back links.

I am afraid if Bing has any issue with redirect 301. Before my pages were being crawled quite perfect but once i put the redirect 301 it is still crawling on daily basis but with missing titles having subdomain name in place of title and full url in place of meta description. I am very worried as losing traffic, please help me out if any thing wrong i am doing though all results coming fine on Google.
4:31 pm on Jan 17, 2011 (gmt 0)

WebmasterWorld Senior Member jimbeetle is a WebmasterWorld Top Contributor of All Time 10+ Year Member



First, check and test the 301s to be absolutely sure they are working correctly.

Second, check your robots.txt as TheMadScientist suggested above as this is the most usual cause for the "URL only" listing you describe.
4:53 pm on Jan 17, 2011 (gmt 0)

5+ Year Member



Thanks for the comments.
I have already checked by redirection tools my all 301s are working quite fine.

Secondly, my lot of same nature pages of same subdomain have already been crawled quite fine with proper title, descriptions though i haven't done any change in my robots.txt after 301 redirects.

I have just seen my Bing webmaster which is showing me a lot of 301 redirects with those redirected urls under crawl information.
1:19 pm on Jan 19, 2011 (gmt 0)

5+ Year Member



I submitted issued urls to Bing by webmaster tool it has been recrawled in the same day and right information started to appear now:) but i can't submit more than 10 urls a day and 40 a month :-(
 

Featured Threads

Hot Threads This Week

Hot Threads This Month