Welcome to WebmasterWorld Guest from 54.144.243.34

Forum Moderators: werty

Free clicks?

Anyone else got a spend of 0.00 last couple of days?

   
8:37 pm on Jan 3, 2010 (gmt 0)

5+ Year Member



Whilst I'd love this to be real, looks like a bug as clicks priced at 0.00 aren't so common!

No matter which report I call up - I'm not being charged (according to the reports) for clicks.

Is anyone else seeing the same or know whats going on?

11:10 pm on Jan 3, 2010 (gmt 0)

5+ Year Member



Yes, I'm seeing the same thing. All reports yesterday and today show $0.00.

I'm guessing we'll see this resolved Monday morning. On the other hand, it might be Microsoft's way of thanking us for our business in 2009 ;)

6:46 pm on Jan 4, 2010 (gmt 0)

5+ Year Member



Hi All,

The AdCenter System Engineers are actively working on this issue as high priority and working to resolve quickly and effectively. They will have this data updated as soon as possible.

Thank you,

Brian H - MSFT

6:51 pm on Jan 4, 2010 (gmt 0)

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Thanks for the update, Brian, it's appreciated.
1:21 pm on Jan 5, 2010 (gmt 0)

WebmasterWorld Senior Member tropical_island is a WebmasterWorld Top Contributor of All Time 10+ Year Member



It's not really a problem of any urgency.

Why not just leave it as it is. :-)

2:05 pm on Jan 5, 2010 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Forget we mentioned it..
9:04 pm on Jan 5, 2010 (gmt 0)

5+ Year Member



Hi All,

Just to update you that this issue has been resolved.

Thank you,

Brian H - MSFT

 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month