Welcome to WebmasterWorld Guest from 54.161.96.239

Forum Moderators: werty

Message Too Old, No Replies

ads down again!

     
3:50 pm on Feb 25, 2007 (gmt 0)

New User

10+ Year Member

joined:Feb 23, 2007
posts:12
votes: 0


gawwd sake adcenter, what the hell is going on, my ads are down again... and I notice that ads aren't being displayed for anyone 3 or 4 times out of 5.

Anyone else just started having probs? (UK)

3:55 pm on Feb 25, 2007 (gmt 0)

New User

10+ Year Member

joined:Feb 23, 2007
posts:12
votes: 0


hmm seems to have resolved itself. I wonder how many times a day this happens without me noticing.
5:39 pm on Feb 25, 2007 (gmt 0)

New User

10+ Year Member

joined:May 23, 2006
posts:33
votes: 0


Yes ive noticed this aswell in the last few days....seems to have happened after their cock up with the CPCS.

Really frustrating

Come on MSN

6:08 pm on Feb 25, 2007 (gmt 0)

Preferred Member

10+ Year Member

joined:May 27, 2005
posts:614
votes: 0


I've seen it as well and had exactly the same thoughts.

Its scary....

11:28 am on Mar 1, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 24, 2006
posts: 78
votes: 0


i noticed this too.

the ads dropped ... in traffic.

I see them in No.1 position but the CTR and traffic have dropped to lower then a half . both on UK and US.

No modification made to the ADs and prices. And the prices are more then No.1 estimated position.

This is really weird and worries me ...

What the hack ...

Maybe some Adcenter support could answer here

6:13 pm on Mar 2, 2007 (gmt 0)

New User

10+ Year Member

joined:Feb 23, 2007
posts:12
votes: 0


Just started doing this again as of about 6pm GMT. For the UK.

2/5 times no ads shown,
2/5 times my ad not shown,
1/5 times my ad shown with all others

What the hell is going on! And I have to wait to tomorrow morning before I can talk to someone about it!

2:08 pm on Mar 8, 2007 (gmt 0)

New User

10+ Year Member

joined:May 23, 2006
posts:33
votes: 0


I spoke to a rep in the UK a few mins ago and he said there was a known issue.

Im not seeing any of our ads showing for any of our keywords which they previously did.

On some searches im not seeing ANY sponsored results at all.

EEK

2:31 pm on Mar 8, 2007 (gmt 0)

New User

10+ Year Member

joined:Jan 15, 2007
posts:10
votes: 0


I'm not saying any paid ads for 10 plus large volume keywords on several different computers. Is this a bug, or is this one of these unexplainable crazy testing things? (Like google showing 3,2 or 0 ads at the top..)
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members