Welcome to WebmasterWorld Guest from 54.147.10.72

Forum Moderators: werty

Message Too Old, No Replies

Saving problems in MSN Adcenter

     

dakkers

2:36 am on Sep 26, 2006 (gmt 0)

5+ Year Member



Any of you guys having problems saving in your msn adcenter account? since yesterday, i can't seem to update my campaigns.

clayduck

9:21 am on Sep 26, 2006 (gmt 0)

5+ Year Member



UK user here and have had no issues with using it today.

rstein68

3:57 pm on Sep 26, 2006 (gmt 0)

10+ Year Member



Yes, I am in the US and it is taking awhile for Microsoft to fix. Ever since Microsoft took AdCenter offline Saturday I have been having the same error when trying to adjust pricing. A few months back after an upgrade I had the same problem and it took a posting here to get Microsoft to fix it. I would consider this mission critical.

adCenter411

5:48 pm on Sep 26, 2006 (gmt 0)

5+ Year Member



Hi everyone,
Could you please let me know at which point / on which screen you are seeing this issue? And please tell me the text of the error (if you get an error). In the meantime I'll check with support on this.

Thanks,
adCenter411

rstein68

5:55 pm on Sep 26, 2006 (gmt 0)

10+ Year Member



[adcenter.microsoft.com...]

If I change a bid and hit save an error message pops up "Microsoft AdCenter cannot process your request. Please try again. If the error continues please contact MSN adcenter support."

I made sure bid amounts were in correct format, tried just one bid change, tried the save button below the fold, can't get past this.

Thank you for your attention to this.

dakkers

2:22 am on Sep 27, 2006 (gmt 0)

5+ Year Member



I am also getting the same error like what rstein68 said. I have contacted ms adcenter about this and they said that they are aware of this problem and would fix the problem but they did not give any date when will this be fixed. they just said that they will update me on the progress, looks as if this is a big one.

rstein68

2:29 pm on Sep 27, 2006 (gmt 0)

10+ Year Member



Same error message this morning.

adCenter411

12:25 am on Sep 28, 2006 (gmt 0)

5+ Year Member



Hi everyone,
I confirmed with the adCenter Support team that they are aware of this issue, as dakkers said above, and they're working to resolve it. I don't have an ETA yet but I will keep you posted as I learn more.

I am sorry about this inconvenience.

Thanks,
adCenter411

adCenter411

10:44 pm on Sep 28, 2006 (gmt 0)

5+ Year Member



Hi everyone,
The adCenter support team is still looking into this issue, however we've been unable to repro the problem since earlier this afternoon (Pacific time). The team is still investigating the cause. Is this still happening for anyone? I appreciate your help with this and thank you for your patience.

Thanks!
adCenter411

rj87uk

10:32 am on Sep 29, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Working and has been working fine for me all week.

inbound

4:25 pm on Sep 29, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I did have problems for a few days but it has been working this afternoon.

The lines of communication in MSN/AdCenter UK need tightening though. Staff just didn't have a clue about the problem.

I'm giving MSN the benefit of the doubt on many things as they are trying to improve, but this bug has been poorly handled in every way. It's a good job none of my bid changes were critical.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month