Welcome to WebmasterWorld Guest from 54.226.110.143

Forum Moderators: travelin cat

Message Too Old, No Replies

Mac mail

Corrupted text on email replies

     
11:03 am on Oct 20, 2009 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Oct 22, 2003
posts:1260
votes: 0


Noticed recently that when I get a reply to an email sent via Mac mail, text characters are missing from my original message. Not whole words, just a handful of characters in a short message and also spaces here and there, enough for me to have some concern.

Also, in those replies I'm seeing broken code. For example, in the date line of one message I've got this:

Da te: ica" size="3" style="font: 12.0px Helvetica">20 October 2009 12:44:21 GMT+02:00

Any idea what's causing this recurrent problem and what I can do about it?

Thanks,

Syzygy

2:27 pm on Oct 20, 2009 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator travelin_cat is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Feb 28, 2004
posts: 3177
votes: 5


It sounds to me like you may have a missing or corrupted font.

Does this happen in every email you receive?

Try changing the email you use on your original and see if the problem persists.

10:09 pm on Oct 20, 2009 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Oct 22, 2003
posts:1260
votes: 0


Yup, looks like it may have been a font problem. Looking through font book I saw that loads were duplicated so have had a tidy up in there. Hopefully that'll sort the problem.

Thanks.

Syzygy