Welcome to WebmasterWorld Guest from 3.92.92.168

Forum Moderators: travelin cat

Message Too Old, No Replies

Critical vulnerability found in Java included with Mac OS X

     
11:53 pm on May 20, 2009 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator travelin_cat is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Feb 28, 2004
posts:3297
votes: 19


A critical vulnerability in the version of Java included with Mac OS X currently puts Macs at serious risk. Java, a programming language that can allow applications to run easily on multiple platforms and embedded in web pages, has a serious flaw that can allow local code to be executed remotely. This can lead to "drive-by attacks" where users are attacked simply by visiting a malicious web site and loading a web page

More here [news.cnet.com].

10:24 pm on June 15, 2009 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator travelin_cat is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Feb 28, 2004
posts:3297
votes: 19


To address this issue, Apple just released two new patches for Java today.

Java for Mac OS X 10.5 Update 4 [support.apple.com]

and

Java for Mac OS X 10.4, Release 9 [support.apple.com]