Welcome to WebmasterWorld Guest from 23.22.46.195

Forum Moderators: travelin cat

Webdav issue

Some macs dropping connection

   
12:30 pm on Aug 20, 2007 (gmt 0)

10+ Year Member



I have three Mac OS 10.4.10 machines that are dropping a Webdav connection after about 20 seconds. I can get to the folder just fine, see all the files and folders, but then after a few seconds, the Finder freezes and the connection is dropped.

I'm making the connection via Finder. And no, unfortunately, asking users to install a different client isn't really an option for me.

The crazy thing is, I've checked the network connections preferences between my Mac which isn't working and a coworker's Mac which is working and there are no differences. Also, the Webdav setup has worked for over a year now for Macs and Windows alike. The sys admin removed the latest Windows updates on the server and that still didn't work. There isn't a whole lot of usage of Webdav during the summer given that faculty and staff are not here so I have no idea when this issue truly started. I don't know if it is a Mac issue or a windows update issue or some combo of the two.

I've done every search I could think of and I haven't found anyone really having the same issues.

Any help would be greatly appreciated.

2:44 pm on Aug 23, 2007 (gmt 0)

10+ Year Member



We just tried adding my Mac to the domain and it still is dropping the Webdav connection. Any ideas?

One thing we did discover...the person who can do Webdav and maintain the connection can only do so on her machine using her local account. I can't maintain the connection her computer using my network account.

 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month