Welcome to WebmasterWorld Guest from 54.144.107.83

Forum Moderators: travelin cat

Message Too Old, No Replies

Problems with Netscape 7.1 and mailing list.

Error messages after sending email.

     
1:07 am on May 21, 2007 (gmt 0)

New User

5+ Year Member

joined:May 21, 2007
posts:3
votes: 0


I have a Mac G4 with OS 10.3.9 operating system. I am using Netscape 7.1 browser and have been for a couple of years. I
made a mail list this week for the first time. I have approx.
60 email addresses and I mail photos to these addresses each day. The photo file size is approx. 5 M for five photos. It was working great for a couple of days. Now, when I send any email I get a message window telling me that "the message was sent, but it could not be placed in the sent folder." It recommends that I go back to the compose page. When I do I get a window telling me that the message was not sent and do I want to save it to the drafts folder. My sent folder was full, but I reduced it by 50%. Am I in the right place? Can anyone help?
11:30 am on May 21, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:May 15, 2003
posts:53
votes: 0


What are you actually using to send out the photo? - Mac Mail, Thunderbird, or some webmail client (Hotmail, Gmail, Yahoo Mail)?
8:09 pm on May 23, 2007 (gmt 0)

New User

5+ Year Member

joined:May 21, 2007
posts:3
votes: 0


I have Comcast High Speed internet for outgoing.
9:50 pm on May 23, 2007 (gmt 0)

New User

5+ Year Member

joined:May 21, 2007
posts: 3
votes: 0


I have determined that the emails are going through, but the message will not save in sent folder and the message windows that are appearing unnecessarily.