Welcome to WebmasterWorld Guest from 54.160.163.163

Forum Moderators: bakedjake

Message Too Old, No Replies

ImageMagick installation fails

ImageMagick installation fails

     

Romac34

6:43 pm on Dec 24, 2007 (gmt 0)

5+ Year Member



Hi people, I'm trying to install ImageMagick on my debian server. But I'm getting the following errors.

Installing package(s) with command apt-get -y --force-yes -f install php5-imagick ..

Reading package lists...
Building dependency tree...
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
at: Depends: mail-transport-agent
mailx: Depends: exim4 but it is not going to be installed or
mail-transport-agent
mutt: Depends: exim4 but it is not going to be installed or
mail-transport-agent
php5-imagick: Depends: libfreetype6 (>= 2.2) but it is not going to be installed
Depends: libice6 (>= 1:1.0.0) but it is not going to be installed
Depends: libjasper-1.701-1 (>= 1.701.0) but it is not going to be installed
Depends: libjpeg62 but it is not going to be installed
Depends: liblcms1 (>= 1.08-1) but it is not going to be installed
Depends: libmagick9 but it is not going to be installed
Depends: libpng12-0 (>= 1.2.8rel) but it is not going to be installed
Depends: libsm6 but it is not going to be installed
Depends: libtiff4 but it is not going to be installed
Depends: libx11-6 but it is not going to be installed
Depends: libxext6 but it is not going to be installed

.. install failed!

Can anyone tell my what is going wrong?

 

Featured Threads

Hot Threads This Week

Hot Threads This Month