Welcome to WebmasterWorld Guest from 50.17.74.162

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

AdWords login - twice?

2x adwords login required

     

shadowsofdefeat

7:11 pm on Dec 27, 2008 (gmt 0)

5+ Year Member



I've been having to log into AdWords twice recently. Are any of you having to do the same? Does anyone know why this is the case?

the symptom i'm witnessing is that I go to adwords and login and am redirected to the same login page with the passive flag changed in the URL. then upon the 2nd login i get into the dashboard. a bit annoying.

thanks

crisscross

7:19 pm on Dec 27, 2008 (gmt 0)

10+ Year Member



I have the same problem.

Whitey

10:24 pm on Dec 27, 2008 (gmt 0)

WebmasterWorld Senior Member whitey is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Ditto

davewray

12:14 am on Dec 28, 2008 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Yes, seeing that problem here too...it's very irritating.

avalon37

7:08 pm on Dec 30, 2008 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member Top Contributors Of The Month



Same problem. Usually have to hit logut twice too.

RhinoFish

8:32 pm on Dec 30, 2008 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



sometimes portals write a session cookie that keeps track of whether you're logged in or not... and when edits made to the login page, or redirects (especially in load sharing farms) get added, there can be a cookie domain mismatch, like dropping the www as a user and the programmer allows folks to try to login in on the non-www page, but the cookie is set to write and read from the www version...

anyhow, this kind of stuff can happen and be browser independent.

just cured this same problem with my roadrunner email, they had changed the login, implemented a redirect, and my password tool was going to the old location and the session security cookie was being mismatched...

anyhow, try this.

go to this url:
[adwords.google.com...]

and try and login (don't use your password manager if you use one).

if it lets you in the first time, check your password manager (or bookmark) that you've been using and see what the url is that you have been using. if the url above works, rebookmark or edit the url in your password manager.

good luck!

usmc5

11:29 pm on Dec 30, 2008 (gmt 0)

5+ Year Member



Been talking to Google about this the past few business days. Got an email from them this morning saying that they are aware that there is a problem with a number of IE 7 users and they are working on correcting it.

In the meantime, he suggested I switch to Chrome or Safari as a browser solution. As I've used IE for 7 years and never had this problem before, I am not inclined to do that. Hopefully they will get the problem resolved on their end.

usmc5

12:23 am on Dec 31, 2008 (gmt 0)

5+ Year Member



BTW, Rhino's suggestion worked! Thanks a million.

nakita_dog

2:19 pm on Dec 31, 2008 (gmt 0)

5+ Year Member



RhinoFish suggestion of using [adwords.google.com...] works perfectly. I don't use IE so I was seeing this issue in FireFox. However using this URL works without having to do the double login.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month