Welcome to WebmasterWorld Guest from 54.198.147.221

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

AdWords System Problems - Weather Report

website error

     
2:39 pm on Sep 28, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 13, 2006
posts:71
votes: 0


Today, when i try to login to my adwords, it shows only the Gogole Adwords Logo nothing other than this is showing up and also in the tab it says "Google Adwords: Error Page".

Anyone experiencing the same?

AdMagix

2:41 pm on Sept 28, 2007 (gmt 0)

New User

10+ Year Member

joined:May 23, 2003
posts:28
votes: 0


same here :-(
2:41 pm on Sept 28, 2007 (gmt 0)

New User

10+ Year Member

joined:Aug 19, 2003
posts:29
votes: 0


Yes, I got the error page in the last couple hours after several attempts.
2:42 pm on Sept 28, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:July 12, 2006
posts:190
votes: 0


yeap same here!
2:46 pm on Sept 28, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member adwordsadvisor is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:July 9, 2003
posts:4799
votes: 0


Engineering is looking into this, and I'll post again when we know more.

Many thanks for the heads-up.

AWA

2:50 pm on Sept 28, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 10, 2003
posts:179
votes: 0


Yes I am experiencing this in the UK
2:51 pm on Sept 28, 2007 (gmt 0)

Preferred Member

10+ Year Member

joined:Apr 24, 2004
posts:389
votes: 0


Hmmm... interesting that it would hit across geographic areas.
2:59 pm on Sept 28, 2007 (gmt 0)

New User

5+ Year Member

joined:Aug 5, 2007
posts:14
votes: 0


Yes, here in Buenos Aires i can't get into either my MCC or any account in particular.
Somethg must be happening in CA.
3:03 pm on Sept 28, 2007 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:12961
votes: 205


Hunh; I was in earlier this morning but now I get the blank page too.
3:09 pm on Sept 28, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 13, 2006
posts:71
votes: 0


Its working now. :)
5:10 pm on Sept 28, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member adwordsadvisor is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:July 9, 2003
posts:4799
votes: 0


Yep, early word has it that this is resolved.

Stats may be running behind for a short while, but they will catch up. No stats have been lost.

Thanks very much for you patience, if you were one of those affected by this.

AWA

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members