Welcome to WebmasterWorld Guest from 100.26.182.28

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

All traffic today has suddenly stopped.

For all of our clients.....anyone else seeing this?

     
1:37 pm on Jan 10, 2007 (gmt 0)

Full Member

10+ Year Member

joined:July 9, 2005
posts:204
votes: 2


Seeing something weird since midnight.....

We manage several client accounts......since midnight last night...the 10th.... all impressions have pretty much stopped. Not just for one client but for all of them........

Please tell me this is just a glitch.....

heyday

<added>Related: [webmasterworld.com...]
</added>

[edited by: Brett_Tabke at 5:55 pm (utc) on Jan. 11, 2007]

3:11 pm on Jan 10, 2007 (gmt 0)

New User

10+ Year Member

joined:Sept 17, 2004
posts:37
votes: 0


I'm seeing something similar for one of our clients. They should have a couple of thousand clicks by this time of the day and they have a grand total of 12 clicks so far.

All other clients are not effected. Very strange.

3:31 pm on Jan 10, 2007 (gmt 0)

Preferred Member

10+ Year Member

joined:May 30, 2005
posts:430
votes: 0


I am seeing the same thing...
3:37 pm on Jan 10, 2007 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:13012
votes: 222


Have you looked at the traffic logs to see if it's really the clicks that have stuck, or just the reporting? Cause AdWords was doing some kind of 12 hour maintenace or upgrade yesterday, and maybe reporting hasn't caught up. (I have no particular reason to think this - just haven't checked my own logs as yet, and offering it as a possibility)
3:43 pm on Jan 10, 2007 (gmt 0)

Full Member

10+ Year Member

joined:July 9, 2005
posts: 204
votes: 2


Yes we have checked our logs........ no traffic.....

heyday

3:53 pm on Jan 10, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 30, 2003
posts: 998
votes: 0


If this were widespread there'd be 10X the posts on this thread, so it's gotta be a tiny glitch affecting only a few advertisers. Sorry you're one of them, though.

-Shorebreak

4:01 pm on Jan 10, 2007 (gmt 0)

New User

10+ Year Member

joined:Sept 17, 2004
posts:37
votes: 0


Hi Heyday

Are you still receiving clicks on google search etc but nothing for content?

It's the content network that has stopped for us but were still getting clicks on google search. Content is still selected to show ads but there obviously not showing.

4:05 pm on Jan 10, 2007 (gmt 0)

Preferred Member

10+ Year Member

joined:Nov 12, 2004
posts:550
votes: 0


It's happening here too! The content is the one being affected.
4:05 pm on Jan 10, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:June 27, 2006
posts:128
votes: 0


same thing here! :( my campaign works very well for search (no quality score problems, all keywords showing) and continues to do well there. however, this morning, all content network has stopped.
checked logs to verify, and all traffic is down from yesterday (at this same time) considerably. Hopefully it is a glitch and things will back to be normal soon.

[edited by: RockSolidWes at 4:07 pm (utc) on Jan. 10, 2007]

4:17 pm on Jan 10, 2007 (gmt 0)

Full Member

10+ Year Member

joined:July 9, 2005
posts: 204
votes: 2


Yes. We do 99% on the content network...

heyday

4:26 pm on Jan 10, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 1, 2006
posts:1536
votes: 0


QS problems?

You never get to really know on CONTENT... Increase bids by 15-20% and then check..

4:39 pm on Jan 10, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Aug 11, 2006
posts:902
votes: 0


This sound a bit like it could be the QS content algorithm.
When it hit my site in November, content impressions topped for virtually all my AdGroups immediately. Search impressions dropped off more slowly as about another 10% of my keywords became inactive each day.

I can't remember how I decided it the QS and not something else that stopped the content traffic - but it was hot news at the time. It was easy to spot the Keywords being turned off on search (£10 minimum bids)

4:44 pm on Jan 10, 2007 (gmt 0)

Preferred Member

10+ Year Member

joined:Sept 14, 2005
posts:478
votes: 0


I'm getting something strange as well.

Even though I have content Disabled, I'm getting impressions and clicks. Double-checked to make sure since I made a change last night and content IS disabled. Yet, I'm getting clicks! (and presumably will be charged). But I don't want content enabled right now!

Anyone ever run into this before? And what can I do about it?

4:45 pm on Jan 10, 2007 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:13012
votes: 222


Some of us on the adsense side are noticing fewer clicks since they did the maintenance yesterday too - which of course, is content network. Hard to believe these issues aren't related somehow.
4:47 pm on Jan 10, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 21, 2005
posts:2264
votes: 0


I reported yesterday [webmasterworld.com] that Google was having trouble in several areas. Adsense login was broken, URL removal tool not working etc., and there is also a PR update [webmasterworld.com] in progress (apparently). That tends to mess things up at the plex too.

I'd hang on and not make any changes in your campaigns.

4:48 pm on Jan 10, 2007 (gmt 0)

Full Member

10+ Year Member

joined:July 9, 2005
posts:204
votes: 2


I thought we had this content bot figured out. Made the recomended changes after we were hit in Nov....and things picked up...almost back to normal...

But it's like someone flipped the switch at 1am this morning.

Millions of impressions yesterday.... today a few thousand so far.

Something is messed up....

heyday

5:21 pm on Jan 10, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:June 27, 2006
posts:128
votes: 0


Now noticing it across multiple client's accounts. Most of the traffic is done on the search network, which is unaffected. However, there is an obvious problem with the content network. If it is a QS issue with the content, I would tell my clients just to turn off the content network and focus our efforts on the search network (divide and conquer). It hard enough optimizing for one computer algo -- and if a QS update, would be prima facie evidence that QS has separate and different algo for the content network. More specifically, the algo has considerably different rules and variables.

Anyone else have good quality score for search, and notice this drop in content traffic?

In any event, it is 9am in california, so I am going to give my rep a call.

Wes

[edited by: RockSolidWes at 5:31 pm (utc) on Jan. 10, 2007]

6:12 pm on Jan 10, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:June 27, 2006
posts:128
votes: 0


Just talked to three people, all didn't hear of a QS update. 1) didn't know anything about content network QS update and said they usually get a heads up if something is going on. 2) didn't know anything about any QS update. He did say there were tools not working in adwords yesterday due to a maintanance update--the outage had little notice to anyone--but affirmed me things are normal 3) said there were no updates to QS and yesterday’s outage was a result of a maintanance upgrade.

My advice: do not change anything in your account.

[edited by: RockSolidWes at 6:19 pm (utc) on Jan. 10, 2007]

7:28 pm on Jan 10, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 30, 2003
posts:99
votes: 0


Same here. I saw a similar outage on jan5th-6th from around 11:45pm EST to 2am. Then it all came back. The last time it was QS hit, the search keywords jumped to $5 and $10.00 so it looks like a glitch. However, i have seen glitches that stalled accounts never corrected in the past so let's hope someone at G decides it's worth the effort to fix. The sheer arrogance of this company. I can't wait for decent competition. All they need to do is have real customer service and a predictable system and G will be in big trouble.
7:41 pm on Jan 10, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 1, 2004
posts:1987
votes: 0


Ya, my little campaign that I left active has 20 clicks and 120 would be more normal - it is definitly the content network that is lower.

Adsense sux compared to yesterday too.. I'm seeing a bunch of different advertisers on my site.

I recommend that you 'diversify' your advertising tee hee.

9:21 pm on Jan 10, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 12, 2004
posts:191
votes: 0


I'm seeing the same thing. Clicks from content were in the thousands yesterday. Today I have a total of 3 clicks from content.

Coincidentally I reduced my daily budget by 50% last night. I thought that was the culprit at first, so I returned the budget to the original amount about mid-morning. So far, no change in traffic.

Content impressions and clicks are almost non-existent.

9:31 pm on Jan 10, 2007 (gmt 0)

Moderator from US 

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 13, 2002
posts:14923
votes: 492


This sound a bit like it could be the QS content algorithm.

The evidence doesn't point to that assumption. Google's been experiencing technical outages for the last few days, especially related to it's content network. The evidence overwhelmingly points to a technical issue that's affecting the content network bidding in AdWords.

10:14 pm on Jan 10, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 5, 2006
posts:2095
votes: 2


If you are running site targeted campaigns with real low cpm, then you need to raise your minimum bids then check a few hours later.

Also, a lot of affiliate types of sites that run adsense were hit very hard recently, so that may be a factor as well.

[edited by: trinorthlighting at 10:19 pm (utc) on Jan. 10, 2007]

10:17 pm on Jan 10, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 1, 2004
posts:1987
votes: 0


Apparently then the delivery of ads is only affecting some of us.

Ads are showing just fine on my website. Not one single timeout noticed today.

But again, a lot of the ads are from different advertisers.

Are you guys that are having a content click drop bidding above or below 10cents? My bids are at 2cents.

12:16 am on Jan 11, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 28, 2006
posts:1044
votes: 3


For whatever its worth, my ad campaigns were purposefully paused by me up until today or yesterday I guess, and now I have a click. I think the issues going on with google turned it back on by default. Sent an email to them.
2:21 am on Jan 11, 2007 (gmt 0)

New User

10+ Year Member

joined:Mar 22, 2004
posts:18
votes: 0


We manage multiple accounts, and it seems that some accounts were hit (with loss of content traffic), and some were not. This suggests it might be a problem with some of the ad system shards. Google's ad system is sharded (partitioned) -- each account is assigned to one of a number of different database shards. The content ad system can continue to function even if some shards are offline, but the ads from the missing shards wouldn't be served.
3:00 am on Jan 11, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 17, 2006
posts:57
votes: 0


Just had my 2 search campaigns running this morning at 8am.

At about 10am, 4 of my 18 content campaigns kicked on.

Emailed support at 5pm and said hey what is up with the rest?

Lost about $100 profit so far today hope it doesn't get much worse. Bad enough had to go through the last 3 weeks at 50% revenue from Christmas.

The shard effect would explain it.

4:13 am on Jan 11, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 30, 2003
posts:99
votes: 0


A rare admission of error from G. Just got this:

<snip>

Now lets see if they actually fix it or screw the small percentage.

[edited by: engine at 12:37 pm (utc) on Jan. 11, 2007]
[edit reason] See TOS [webmasterworld.com] [/edit]

5:16 am on Jan 11, 2007 (gmt 0)

New User

10+ Year Member

joined:Aug 4, 2004
posts:16
votes: 0


My impressions in Google have dropped from 2 million on average per day, to just 10000!

I wrote to google many hours ago, they yet havent replied!

5:23 am on Jan 11, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Aug 27, 2006
posts:41
votes: 0


My traffic dropped by 50% starting december. I can see that my sales have been down, so I know is not a glitch.
This 39 message thread spans 2 pages: 39
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members