Welcome to WebmasterWorld Guest from 34.204.171.108

Forum Moderators: martinibuster

Message Too Old, No Replies

I see minus sign in front of currency

     
9:37 pm on Sep 1, 2016 (gmt 0)

Junior Member from RO 

Top Contributors Of The Month

joined:Sept 1, 2016
posts: 53
votes: 14


on the 1 september I can see minus (-) sign infront of adsense currency in current balance and Most recent payment section. Is this a bug?
2:33 am on Sept 2, 2016 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Feb 25, 2004
posts:1003
votes: 47


I'm seeing this too. I should hope this is a bug.
The numbers themselves seem correct, just negatives.
3:12 am on Sept 2, 2016 (gmt 0)

Senior Member

WebmasterWorld Senior Member Top Contributors Of The Month

joined:Apr 1, 2016
posts:2714
votes: 823


I see it too. I think the logic is that since the money will be paid to you it is being deduct from the balance. Why the sudden change? Who knows! Why no notification explain the change?
4:03 am on Sept 2, 2016 (gmt 0)

New User

joined:Sept 2, 2016
posts:1
votes: 0


yeah, me too, .. i hope this is a bug.
4:40 am on Sept 2, 2016 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:12913
votes: 893


I don't see a minus sign but I see different numbers in the desktop version compared to the Android app.

IMO this report has always been buggy.
3:58 pm on Sept 2, 2016 (gmt 0)

New User

joined:Jan 10, 2016
posts:17
votes: 0


My too have minus in last payment and current balance .
4:30 pm on Sept 2, 2016 (gmt 0)

Moderator from US 

WebmasterWorld Administrator lifeinasia is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 10, 2005
posts:5848
votes: 198


Google needs more money- now you get to pay them for the privilege of having ads on your site. :)
12:20 am on Sept 3, 2016 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:12913
votes: 893


Tested in the 3 top browser... still no minus sign before balance.

Could it be (like the minus sign used in the "vs yesterday, vs same day last week, etc) that your current monthly balance is less than last month or previous months?

The account I'm checking continues to increase payments each month.
4:46 pm on Sept 5, 2016 (gmt 0)

Junior Member from US 

Top Contributors Of The Month

joined:July 4, 2016
posts:42
votes: 10


Yup! Mine shows a minus too. Damn near gave me a heart attack, thinking my account has been suspended or something.
It only showed up on mine today.

I hope it's just a bug, as it does not make mathematical or accounting sense to me.
4:52 pm on Sept 5, 2016 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Apr 26, 2005
posts:2302
votes: 626


Me, too. Just appeared. Not pleasant.
6:29 pm on Sept 5, 2016 (gmt 0)

Full Member

10+ Year Member Top Contributors Of The Month

joined:Dec 15, 2006
posts: 201
votes: 26


me too. just started today
8:51 pm on Sept 5, 2016 (gmt 0)

New User

joined:Apr 26, 2016
posts:32
votes: 5


Same here. Was a little worried about it.
8:55 pm on Sept 5, 2016 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:12913
votes: 893


Well now I'm worried that I don't have it :)

<added>
Woops, spoke too soon... there it is!

Displaying in both Current balance and Most recent payment.
10:20 pm on Sept 5, 2016 (gmt 0)

Junior Member

Top Contributors Of The Month

joined:Nov 3, 2014
posts:62
votes: 1


It almost gave me a heart attack lol, looks like its a bug.
11:16 pm on Sept 5, 2016 (gmt 0)

Junior Member from RO 

Top Contributors Of The Month

joined:Sept 1, 2016
posts: 53
votes: 14


hope they fix it....
11:55 pm on Sept 5, 2016 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member keyplyr is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 26, 2001
posts:12913
votes: 893


I now think the minus sign is given to amounts that will be, or have been, paid out (after claw-back is accounted.)
12:33 am on Sept 6, 2016 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Apr 26, 2005
posts:2302
votes: 626


I agree. Just seems as though more people would be seeing the minus signs.
1:22 am on Sept 6, 2016 (gmt 0)

Junior Member

Top Contributors Of The Month

joined:Apr 19, 2015
posts:99
votes: 10


I got the same problem, I searched the Google Adsense official forum and found this:

https://productforums.google.com/forum/#!topic/adsense/RWoxZtfJWv8

[edited by: not2easy at 3:09 am (utc) on Sep 6, 2016]
[edit reason] problematic link repair [/edit]

1:34 am on Sept 6, 2016 (gmt 0)

Junior Member

Top Contributors Of The Month

joined:Apr 19, 2015
posts:99
votes: 10


Well the link doesnt work when I paste the url here in the comment box. But a lot of people seem to reporting the same issue there as well as other forums I have visited, one person attached a screen shot of an email that they received from Google this past Friday stating the amount is showing incorrectly on the home tab (negative) and they are working to get it resolved. Under the payments page shows the correct current balance.

But if you visit the google adsense official forum you will see others reporting the same issue.
3:12 am on Sept 6, 2016 (gmt 0)

Administrator from US 

WebmasterWorld Administrator not2easy is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 27, 2006
posts:4523
votes: 350


Apparently Google "adjusts" the link if it is used as a link. I was able to see the URL only by pasting the URL in my address bar.
3:46 am on Sept 6, 2016 (gmt 0)

Junior Member

Top Contributors Of The Month

joined:Apr 19, 2015
posts:99
votes: 10


Thanks for fixing it!
2:02 pm on Sept 6, 2016 (gmt 0)

Junior Member

Top Contributors Of The Month

joined:Apr 19, 2015
posts:99
votes: 10


Issue seems to be resolved this morning for me and others are reporting it fixed as well. You guys?
4:04 pm on Sept 6, 2016 (gmt 0)

Junior Member

Top Contributors Of The Month

joined:Nov 3, 2014
posts:62
votes: 1


Fixed on my account so all good. :)
4:44 pm on Sept 6, 2016 (gmt 0)

Senior Member

WebmasterWorld Senior Member Top Contributors Of The Month

joined:Apr 1, 2016
posts:2714
votes: 823


Fixed here too!