Welcome to WebmasterWorld Guest from 54.145.144.101

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Adsense Ads causing IE Error

   
3:01 am on Sep 22, 2010 (gmt 0)

5+ Year Member



I noticed that visiting web sites with Adsense Ads gives an error 'Internet Explorer Cannot Open Internet Site..."

I am experiencing this on several versions of IE.
3:10 am on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



I had that on the morning of 21st (Today, in terms of Adsense). Not seen it now for about 15 hours. I was hoping it was "just me" but looks like it isn't.
3:11 am on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Just checked again, still happening.

Do you have 3rd party adverts turned on ?
If so, turn them off and see if it still happens. You may have to keep trying as it is intermittent.
4:04 am on Sep 22, 2010 (gmt 0)

5+ Year Member



No other ads except AS. About 3 month ago I also have the same problem with Kontera Ads. So I removed it.

With current issue, I did experimented on removing AS Ads and errors gone.
4:07 am on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



No other ads except AS.


Yes, but do you have the 3rd party adverts turned on?

I only have adsense, but recently allowed 3rd part adverts (via Adsense) and i've only noticed this problem within the last 24 hours.
5:27 am on Sep 22, 2010 (gmt 0)

5+ Year Member



Hi guys! Same problem for me! my websites and other google adsense hosted website are not opening! Its showing error: Internet Explore Cannot open the site", please someone tell me what to do? I have cross checked with different ISP and various computers!
6:39 am on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



srivathsavan, if it is happening on your site, turn off 3rd party adverts and see if that makes a difference. For other people's site, there isn't much you can do.

When it happens on my site, I press F5 and then the page loads properly.

This has only started with my site since I allowed 3rd party adverts.
7:15 am on Sep 22, 2010 (gmt 0)

5+ Year Member



thanks Lame_wolf, I turned off the radio button and submitted, but still problem not sloved! my site is showing error and closing the IE
7:30 am on Sep 22, 2010 (gmt 0)

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I had a third party bookmarking widget on my site that caused AdSense ads to display badly.
7:43 am on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



thanks Lame_wolf, I turned off the radio button and submitted, but still problem not sloved! my site is showing error and closing the IE


Turning them on and off isn't an instant thing. It takes a while.

I am not saying that 3rd parties are the cause, but it only started to happen on my site since I turned them on.
7:57 am on Sep 22, 2010 (gmt 0)

5+ Year Member



Yes, but do you have the 3rd party adverts turned on?

Yes, 3rd party ads turned on. Did not touch that part. What I did is scan my computer and found a virus and delete them. Errors gone. Hope that is the only cause.
8:06 am on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



What I did is scan my computer and found a virus and delete them. Errors gone. Hope that is the only cause.


I did all that yesterday, and crapcleaned it. No viri etc found. Problem still exists.
4:52 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



FAO: Mods.

Now that we (seem to have) an ASA, is there a chance of escalating this problem to them please.

Not only will they be losing money, it doesn't look good for all the sites out there, as it gives the wroing impression and can affect future visits. Thank you.
5:05 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Administrator martinibuster is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Is this a case of a virus affecting AdSense display?
5:23 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Update:

It looks like the cause is NOT the 3rd party adverts. I turned it off over 8+ hours ago - long enough to stop 3rd party adverts from appearing on the site.

The problem still happens.

More here
[google.com...]
5:44 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Is this a case of a virus affecting AdSense display?


Certainly not from my end. Can't speak for Google.
6:11 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member bwnbwn is a WebmasterWorld Top Contributor of All Time 5+ Year Member



Hmm ads showing fine on all our sites.

kaz

6:17 pm on Sep 22, 2010 (gmt 0)

10+ Year Member



me too. no problems here

seems like "the sky is falling" thread to put this on WebmasterWorld homepage with so little verification that it is an adsense issue versus someone having issues with their site.
6:32 pm on Sep 22, 2010 (gmt 0)

5+ Year Member



I see no problems either.
6:50 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



Like I said before... It is intermittent and affects IE6 7 8

Just because you don't see it, doesn't mean the problem doesn't exist.

The problem IS there. It's up to you to believe it or not.
7:56 pm on Sep 22, 2010 (gmt 0)

5+ Year Member



No need to get exited. I did not say I didn't believe it or that there was no problem. And according to my site stats ads are showing normally.
8:04 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



No need to get exited (sic).

I'm not excited, just making it clear to any blind viewers.
8:15 pm on Sep 22, 2010 (gmt 0)



Ahhh...this thread is useful, my AdSense earnings are way down today and I'm using MSIE 9 Beta getting the same issue and definitely intermittent.
8:16 pm on Sep 22, 2010 (gmt 0)

5+ Year Member



Yes, this is an issue and is being talked about all over the official Google Adsense boards.

[google.com...]

[google.com...]
8:46 pm on Sep 22, 2010 (gmt 0)

5+ Year Member



I noticed this on quite a few of my sites about 3 weeks ago. Not sure if it was that way for awhile. I actually had to go into the site and change the ads I was showing and change a little code to make them work again. Wasn't on all of them, but found them here and there.
9:19 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



I noticed this on quite a few of my sites about 3 weeks ago. Not sure if it was that way for awhile.


As an IE6 user, I have seen similar errors for a long time, but I do not think they are the same problem for two reasons:

1: Some of the pages never had adverts on them.
2: No matter how many times you pressed F5, the error would still appear.

I have a custom 404 page, but this page is not shown with this latest error.

I actually had to go into the site and change the ads I was showing and change a little code to make them work again.


It is against the TOS to alter the code. You are only allowed to alter it for validating the page. Nothing else.
9:36 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I never use IE, only Safari mostly, so I wouldn't even know if this was happening, but it sure would be nice to see any kind of input from ASA, whoever that may be at the moment.
9:47 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member bwnbwn is a WebmasterWorld Top Contributor of All Time 5+ Year Member



Try as I might I can't get an error.
9:54 pm on Sep 22, 2010 (gmt 0)

5+ Year Member



It is against the TOS to alter the code. You are only allowed to alter it for validating the page. Nothing else.


I meant the code on my site...

1/ Removed the adsense ad
2/ Added a new adsense ad
3/ Edited the code on my site around the ad

Adding the new ad wasn't enough, it was if the code on my site (5 years old) was causing the issue.
10:29 pm on Sep 22, 2010 (gmt 0)

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



I meant the code on my site...


Ah, that's different :)
This 39 message thread spans 2 pages: 39