Welcome to WebmasterWorld Guest from 54.146.248.111

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Not Showing Ads?

     

Radejr

3:20 pm on Apr 20, 2009 (gmt 0)

10+ Year Member



I know they had site maintance the other day which is the error message I am getting. for April 18th well its the 20th? Says login screen isn't available and my ads are not being display on my site at this second anyone else having issues?

clearvision

3:25 pm on Apr 20, 2009 (gmt 0)

10+ Year Member



I'm seeing ads on our site, but am not able to log in to Adsense.

Radejr

3:30 pm on Apr 20, 2009 (gmt 0)

10+ Year Member



Well I can login now, but my ads are not showing. I not sure whats going on here.

[edited by: Radejr at 3:38 pm (utc) on April 20, 2009]

netmeg

3:38 pm on Apr 20, 2009 (gmt 0)

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Everything seems fine here.

Radejr

4:32 pm on Apr 20, 2009 (gmt 0)

10+ Year Member



We have a new virus scanner and adware program VIPRE maybe its blocking the google ads I checked my stats and they are still updating maybe i should stop freaking out and wait till i get home to freak out and see if the ads are still there.

Sunflux

10:49 pm on Apr 20, 2009 (gmt 0)

10+ Year Member



Ads seem to be coming and going. I had noticed for the past half hour that about 1/2 my pages were consistantly serving alternate ads, and another 1/4 were serving normal ads but no AdLinks. The rest of the pages were fine.

Just now they've all started serving normally.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month