Welcome to WebmasterWorld Guest from 54.81.69.220

Forum Moderators: martinibuster

Message Too Old, No Replies

Ads not showing up

     
3:21 am on May 22, 2008 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 22, 2004
posts: 83
votes: 0


My ads are not showing up on my blogs or website. I haven't been banned because I still can go into my account with google and I still get a penny every now and then.
3:26 am on May 22, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:May 31, 2006
posts:1312
votes: 30


I noticed this evening that 99% of the ads showing on my sites are PSA's (i.e. not paying ads). Do you have PSA's disabled? If so then we're having the same issue.
6:14 am on May 22, 2008 (gmt 0)

Full Member

10+ Year Member

joined:Dec 7, 2006
posts:308
votes: 0


I rarely get PSAs yet I was getting them a few hours ago. I wasn't aware that you could disable PSAs. Do you mean using alternate ads in their place?
11:06 am on May 22, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 21, 2005
posts:2264
votes: 0


Sorry to state the obvious but is the domain "enabled" in your adsense account?
2:44 pm on May 22, 2008 (gmt 0)

Full Member

10+ Year Member

joined:Dec 7, 2006
posts:308
votes: 0


When a domain isn't enabled, ads are still served.

[google.com...]

3:30 pm on May 22, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 21, 2005
posts:2264
votes: 0


Of course. OK, ignore :)
5:53 pm on May 22, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 30, 2006
posts:3310
votes: 17


Something isn't right today. I am over 50% down on clicks and money for this time of day.
Yesterday when working offline, some of the pages started to show PSA, but were okay when live. [These were old pages that aldready had relevant ads on them].
6:01 pm on May 22, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Aug 16, 2002
posts:2744
votes: 0


One of the major Latin news services here in Venezuela that has lots of AdSense ads are currently showing nothing.

This is a very heavily visited website so something is definitely up

6:24 pm on May 22, 2008 (gmt 0)

Junior Member

10+ Year Member

joined:May 10, 2008
posts:118
votes: 0


Alternate ads and flawed stats in Holland.
6:38 pm on May 22, 2008 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 13, 2008
posts:827
votes: 0


I was seeing PSAs on one page in particular (never saw them there before) yesterday, but all OK today.

On the other hand, reported impressions are down by more than 10%, though my traffic is normal.

8:59 pm on May 22, 2008 (gmt 0)

New User

10+ Year Member

joined:Nov 12, 2005
posts:34
votes: 0


Same here - The trend affects only one subdomain on my site (non English) - I've started noticing the trend 5 days ago. I am at around 3K pageviews a day and my CTR has traditionaly been in a 4% range. I am averaging 0.2% yesterday and today.