Welcome to WebmasterWorld Guest from 54.145.208.64

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Image Ads - Just Shows a Little "x" in a Box

   
5:31 pm on Nov 20, 2006 (gmt 0)

5+ Year Member



Using AdSense code for image ads, in some pages the images dont show. instead, just a little gray "x" appears where the upper right corner of the image should be.

Has this happened to anyone else? What do you think I could be doing wrong?

Thanks!

Kate

7:21 pm on Nov 20, 2006 (gmt 0)

10+ Year Member



Could it be that you have defined an alternative ad in your Adsense code, and that the landing page (or image) for the alternative ad is not present?

If you have selected "image ads only" then you may have a good number of alternative ads on your site (due to missing image ad portfolio on Google's end). And if that's not present...

1:12 am on Nov 21, 2006 (gmt 0)

5+ Year Member



Ads might be in "flash" format and you didn't have the plug-in installed?
8:38 am on Nov 21, 2006 (gmt 0)

5+ Year Member



Hello mzanzig,

I don't think I have defined an alternative ad. Please can you explain more about that? I did choose image ads only.

Thanks!

Kate

8:44 am on Nov 21, 2006 (gmt 0)

5+ Year Member



Hi zoggle,

I've got flash installed.

Thanks!

Kate

9:28 am on Nov 21, 2006 (gmt 0)

5+ Year Member



Hi mzanzig,

Now I know about Alternate Ads. I have never specified any alternate ads, so I think it should just run PSAs. But, what I am seeing is that little gray box with an x inside.

Any ideas?

Thanks!

Kate

11:34 am on Nov 21, 2006 (gmt 0)

5+ Year Member



Firewall may be blocking those ads OR may be you have asked Browser to NOT load images from Third party websites.