Welcome to WebmasterWorld Guest from 184.72.177.182

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

New strangeness: Some ads have blank titles

Anyone else seeing this?

     
2:30 am on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2005
posts:672
votes: 0


Tonight I'm seeing something with Adsense I've never seen before. Seemingly at random times, some ads in a 120x600 skyscraper are blank where the ad title (bold underlined part) should be. It's not always all 4 ads in the ad unit but I've seen as much as two ads at a time broken.

It is doing this across all my sites that have skyscrapers, and it does it both the same in MSIE and Firefox.

Anyone else seeing this?

2:43 am on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2005
posts:672
votes: 0


I'm also seeing this on a totally separate computer at my residence. That computer has MSIE and Netscape and it happens in both browsers.
3:00 am on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2005
posts:672
votes: 0


It's also doing it for me in the preview tool. Sticky me if you'd like to see a screen-grab of it.

Is no one else seeing this?

3:09 am on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 12, 2006
posts:1304
votes: 0


Have you moved your mouse over the empty title spots to see if the link is still active?

I've noticed over the past month that some 120x600, 160x600 links have changed colors.

Maybe Google is experimenting with something and temporarily changed the link color to the background color.

Sounds weird, I know.

3:52 am on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2005
posts:672
votes: 0


Well... after about an hour it all just went back to normal...
4:24 am on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2005
posts:672
votes: 0


Nope. It's back. Not on my site, but now on a competitor of mine. Preview tool screen shots upon request. I've emailed G about it.
4:54 am on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member play_bach is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Nov 20, 2005
posts:3074
votes: 0


Yup - I just saw it in one of my skyscrapers too. Weird.
4:55 am on Aug 2, 2006 (gmt 0)

Junior Member

joined:June 11, 2006
posts:62
votes: 0


"It's not always all 4 ads in the ad unit but I've seen as much as two ads at a time broken. "

This is normal. sometimes 3, 2 or 1 ads

4:59 am on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member play_bach is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Nov 20, 2005
posts:3074
votes: 0


> This is normal. sometimes 3, 2 or 1 ads

No it's not. Ads - no matter how many happen to be showing - typically have titles.

6:02 am on Aug 2, 2006 (gmt 0)

Junior Member

joined:June 11, 2006
posts:62
votes: 0


In my recent first post here, i was not talking about titles. I was answering the number of ads in the ad block
4:03 pm on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 1, 2004
posts:1258
votes: 0


I've just seen this in both a leaderboard and a large rectangle. The first two ads in the leaderboard were missing titles, and all four ads in the rectangle were missing their titles.

I think I smell a bug.

4:41 pm on Aug 2, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:June 8, 2005
posts:95
votes: 0


Hi
Same happned here but..........."Things" seems to be to OK now.
4:52 pm on Aug 2, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Apr 25, 2003
posts:324
votes: 0


seems eBay title in ALL adsense ads is missing!
7:50 pm on Aug 2, 2006 (gmt 0)

New User

5+ Year Member

joined:Aug 2, 2006
posts:10
votes: 0


All types of ads across all verticals have random blank titles. What i mean by blank is not visible to the eye but clickable and viewable to a mouseover.

This is costing me a ton of money i am sure and probably costing clients as a whole tens of thousands.

IMHO, I think this is the most important subject at this time and hope to get a response from a rep :)

9:03 pm on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2005
posts:672
votes: 0


I reported this yesterday to G. I pointed out the globalness of the situation and included screenshots of the preview tool with multiple blank titles. They replied today with a thank you for your report, my site looks OK to them now, and a boilerplate response of flush your caches, etc.

I think it appears to come and go because only some of the ad servers are affected. If you see it yourself, report it to G!

10:43 pm on Aug 2, 2006 (gmt 0)

Senior Member from CA 

WebmasterWorld Senior Member 10+ Year Member

joined:June 18, 2005
posts:1692
votes: 3


I'm seeing it on my site too. One of those:

"Looking to find Widget products? Browse our Widget directory."

I'm guessing it's ebay. Blank title and the "Ads by Google" is somewhat obstructed.

10:46 pm on Aug 2, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:June 21, 2002
posts:159
votes: 0


yep seeing it here in the UK Firefox on OSX
10:59 pm on Aug 2, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Jan 24, 2006
posts:310
votes: 0


Seeing it here in US FF...
10:59 pm on Aug 2, 2006 (gmt 0)

Full Member

5+ Year Member

joined:May 31, 2006
posts:268
votes: 0


I am seeing it too

Mac OS X, Safari

11:03 pm on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2005
posts:672
votes: 0


ASA! Are you listening? I tried to report this and I was brushed off... There is a bug in the ad generation somewhere!
11:04 pm on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2004
posts:875
votes: 2


Have you moved your mouse over the empty title spots to see if the link is still active?

The one I'm looking at is active...it just doesn't go through google.

ann

11:20 pm on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 25, 2002
posts:2605
votes: 0


That is wierd.

I see some of my old ads that have been running for a year doing that in the preview tool but not even showing on my page...I wonder, could it be some advertisers that is behind in paying and Google is so busy has not had time to kill the ads? Maybe...?

Ann

11:21 pm on Aug 2, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 19, 2005
posts:56
votes: 0


Here, too, on several sites. Netherlands.
11:21 pm on Aug 2, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 19, 2005
posts:56
votes: 0


[duplicate, deleted]
11:24 pm on Aug 2, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Dec 18, 2004
posts:321
votes: 0


Same here, the titles for ebay and yahoo travel are missing, yet active
11:28 pm on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 20, 2005
posts:672
votes: 0


It's not only the title text that is missing. In some instances, some of the description text is missing too. My ebay ad right now says:

"Products and information about ."

11:29 pm on Aug 2, 2006 (gmt 0)

New User

5+ Year Member

joined:Feb 24, 2006
posts:30
votes: 0


Definately a global issue.
11:33 pm on Aug 2, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:May 27, 2005
posts:614
votes: 0


Yup, here in new Zealand as well.
11:45 pm on Aug 2, 2006 (gmt 0)

New User

10+ Year Member

joined:Apr 5, 2004
posts:30
votes: 0


I got the same thing happening here too, about 1/3 of my titles are missing?
11:50 pm on Aug 2, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 1, 2004
posts:1258
votes: 0


I'm currently seeing one missing title on an ad by target.com

This is definitely a bug.

This 47 message thread spans 2 pages: 47
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members