Welcome to WebmasterWorld Guest from 3.80.6.254

Forum Moderators: Ocean10000 & phranque

Message Too Old, No Replies

Newbie needs help

     

bggunnz

1:32 pm on Jan 8, 2004 (gmt 0)

Inactive Member
Account Expired

 
 


Having some issues with my comanche install. Running Suse 8.1 with 768mb ram and 40 gig hd.
I'm using Karchiver to install the latest packages but still not working. When I go through the menu system to get to Comanche, it wants to start but then just disappears. When I go through /usr/local/comanche ant try to run the executable, it gives me an error like command not found. When I try to run the apache/ start I get error in line 5. What am I doing wrong or not doing? When I have installed in the past, I didn't have to change any of the settings to get it up and running. Is it a kernel problem? Or, where are the htdocs or the config files for the faststart server located for config changes?
9:10 am on Jan 9, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 7, 2004
posts:933
votes: 0


I can't help you much about Karchiver and Suse?

But if you are having trouble installing Apache, google for "easyphp" and try this easy package. It contains Apache 1.3.27 - PHP 4.3.3 - MySQL 4.0.15 - PhpMyAdmin 2.5.3.

Tommy