Welcome to WebmasterWorld Guest from 54.167.175.218

Forum Moderators: Ocean10000 & incrediBILL & phranque

SSI on Windows XP

   
12:41 pm on Aug 7, 2005 (gmt 0)

5+ Year Member



Hello
I have use SSI to include a html file into my old html file.
and I have test on real server it OK I can see included file .

But, I can't see that file when I test on my PC (Install Appserv on WinXP)

I have added these lines to .htaccess file

AddHandler server-parsed .htm
AddHandler server-parsed .html

My .htaccess is in D:/Appserv/www/

Any body help me please.

Thank

12:45 pm on Aug 7, 2005 (gmt 0)

10+ Year Member



Restart Apache :-)
12:50 pm on Aug 7, 2005 (gmt 0)

5+ Year Member



I have restart but not work.
12:54 pm on Aug 7, 2005 (gmt 0)

10+ Year Member



Did you remember to add

Options Indexes FollowSymLinks Includes

to the Options for your Root Document declaration?

1:08 pm on Aug 7, 2005 (gmt 0)

5+ Year Member



Yes,I did.
1:11 pm on Aug 7, 2005 (gmt 0)

10+ Year Member



Hmmm, this is tough! :-)

Have you tried having the lines in httpd.conf rather than just .htaccess, to make certain Apache is taking note (could be that it is ignoring .htaccess) then restarting Apache?

1:15 pm on Aug 7, 2005 (gmt 0)

5+ Year Member



Hi j4mes

Thank you so much
Now,I can fixed my problem.

I added this line into .htaccess file

Options Includes
AddHandler server-parsed .htm
AddHandler server-parsed .html

1:40 pm on Aug 7, 2005 (gmt 0)

10+ Year Member



Glad it's all working for you :-)
12:46 pm on Sep 8, 2005 (gmt 0)

5+ Year Member



Hi guys, Im just wondering If I could get a lil help. Im new to apache (been using IIS) and I cant seem to get ssi working on my system. Now to be perfectly honest I dont know what Ive tried so far. I thing the major problem I have is that the website is running as a virtualhost, does thing make a major difference I can post any part of my conf file if u wish
 

Featured Threads

Hot Threads This Week

Hot Threads This Month