Welcome to WebmasterWorld Guest from

Forum Moderators: Ocean10000 & incrediBILL & phranque

Message Too Old, No Replies

Apache Security Alert

Apache Version 2.0 under Windows, OS/2, and NetWare



5:57 pm on Aug 17, 2002 (gmt 0)


6:03 pm on Aug 17, 2002 (gmt 0)

10+ Year Member

The vulnerability affects Apache systems running on all versions of Windows as well as OS/2 and NetWare

*nix webmasters, relax:)


Featured Threads

Hot Threads This Week

Hot Threads This Month