Welcome to WebmasterWorld Guest from 54.166.54.215

Forum Moderators: incrediBILL & martinibuster

Brand new site showing ads related to another site

   
2:12 am on Jul 1, 2005 (gmt 0)

10+ Year Member




I just created a NEW site. New URL. New Domain. New IP.

I used the same template format of another site that has AS on it. But all the text, the META tags, keywords and such are completely different. Nothing from the old pages remain. They are even in a different sub-directory on the server and under a completely different IP address.

AS is serving up the same ads that it serves up for the other site. It's very much like cutting off a hand and watching it run around the table.

We have hundreds of pages with AS ads on them in about a dozen domains. So I can understand that PERHAPS ... maybe ... AS would pick something in our IP range and maybe serve up ads from the most popular sites, or even just serve up PS ads or something else it thought would be relevant, but this new page is getting the very same ads the other site got. Completely out of context for the new site and with no logical reason at all for them showing up. I'm very much perplexed as to how this is working like this. When detached from the other site and so isolated, how is AS serving up the same ads?

5:40 am on Jul 1, 2005 (gmt 0)

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Themed ads - once the mediabot visits, the ad units will show targeted ads.
6:11 am on Jul 1, 2005 (gmt 0)

10+ Year Member



I'm encounter the exact same problem with my new site added today as well, never happen this way, this is not the only new site I created with AS.

Last time I created a site for topic "A", it show topic A related ads, immediately I upload another site for topic "B", it will show topic B related ads, instantly.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month