Welcome to WebmasterWorld Guest from 54.167.40.25

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Trouble logging in to Adsense?

unable to log in this morning

     
3:14 am on Jun 7, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 5, 2005
posts:45
votes: 0


Is anyone else having trouble getting in to Adsense? When I try and log in it tells me that my email or password were incorrect, and when I put my e-mail address in to the forgotten password form it tells me No such account found. I would worry that I had been banned for some reason if not for the fact that my sites are still displaying ads.
3:15 am on June 7, 2005 (gmt 0)

New User

10+ Year Member

joined:Mar 21, 2005
posts:32
votes: 0


same happening to me
3:16 am on June 7, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 9, 2003
posts:546
votes: 0


Damn, me too.
3:16 am on June 7, 2005 (gmt 0)

New User

10+ Year Member

joined:May 30, 2005
posts:7
votes: 0


It's doing the same thing to me right now. Maybe they are have trouble with their authentication server. I hope that's it, I'm a good boy and never click on my own ads.
3:17 am on June 7, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member powdork is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 13, 2002
posts:3346
votes: 0


Yes. I like the page's URL
[google.com...]
3:20 am on June 7, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 5, 2005
posts:45
votes: 0


Phew so it's not just me.
3:29 am on June 7, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 9, 2003
posts:546
votes: 0


I am back in.
3:33 am on June 7, 2005 (gmt 0)

New User

10+ Year Member

joined:Mar 31, 2005
posts:3
votes: 0


I was doing fine until about 10pm CDT - now I'm getting the same "invalid email address or password."

Whatever they fixed didn't solve it.

3:59 am on June 7, 2005 (gmt 0)

New User

10+ Year Member

joined:Mar 12, 2005
posts:12
votes: 0


I can login using Firefox, but I stil cannot using MS Explorer. After deleting the cache ok IE Explorer I was able to login again.