Welcome to WebmasterWorld Guest from 107.20.5.156

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

PSA's all across the board?

     

Marcia

7:43 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member



At first I got nervous, thought it was just me - but no, I checked and it's all PSAs on other sites also.

I've never seen them running before. Has this ever happened before?

Powdork

8:14 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member powdork is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I'm getting them on index.html but not others currently. Going to check more.

GrantNZ

8:24 am on Aug 17, 2004 (gmt 0)

10+ Year Member



Me too, I see them everywhere. We did just roll over to another Google day. Maybe it's related.

danny

8:25 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I'm getting PSAs everywhere too. But if I shift-reload pages I sometimes get ads.

Powdork

8:28 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member powdork is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I'm getting about 80% PSA's. It doesn't seem to matter if it's index pages or not.

nutsandbolts

8:29 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Yep, big problems here too. Also noticed one site which is very specific to a certain travel area in the world is showing adverts for dunkin' donuts. Very, very, strange!

Powdork

8:31 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member powdork is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Perhaps by morn we'll see "Payment for July" approval.

davthp

9:11 am on Aug 17, 2004 (gmt 0)

10+ Year Member



PSA's across the board - however if refresh the page normal ads appear.

stuartmcdonald

9:24 am on Aug 17, 2004 (gmt 0)

10+ Year Member



Yeah same here - refresh sometimes get an adert, then back to PSA...

Sunflux

10:00 am on Aug 17, 2004 (gmt 0)

10+ Year Member



Just to confirm, an abnormal number of PSAs here as well.

MentalDev

10:07 am on Aug 17, 2004 (gmt 0)

10+ Year Member



Yep and PSA's everywhere down here in NZ (and a drop in revenue for today for me)

creative craig

10:09 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I am seeing a 90% PSA coverage for 9 sites all covering different topics from I.T (seo) to specific travel destination sites.

Shyam

10:09 am on Aug 17, 2004 (gmt 0)

10+ Year Member



Yup, me too. Glad its not just me :p

shortz

10:21 am on Aug 17, 2004 (gmt 0)

10+ Year Member



Glad it's not just me also! Northwest USA seems to be doing same thing..

Shortz

Shyam

10:40 am on Aug 17, 2004 (gmt 0)

10+ Year Member



I have set the adsense to diaplay an alternate colour when ads are not available. Do they still count as impressions?

Freedom

10:41 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



This has happened before. Nothing unusual. It will fix itself later today. Meanwhile, sit back and count the money you are NOT making.

justinf

11:05 am on Aug 17, 2004 (gmt 0)

10+ Year Member



getting 80 to 90 per cent PSAs over here in the UK as well...

Marcia

11:06 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Probably no connection, but there was a problem with the ads yesterday. They were all shifted over to the right a bit and were being truncated on the right side for the last few letters of the URLs.

Anyway, it looks like they're all fixed and back up again.

GrantNZ

11:16 am on Aug 17, 2004 (gmt 0)

10+ Year Member



What's quite noticeable is that I am not seeing any ads on G for the keywords I use, where I usually see dozens. Something's up.. and it's probably maintenance time at the plex.

TonySmith

11:25 am on Aug 17, 2004 (gmt 0)

10+ Year Member



I've been seeing PSAs on a huge number of sites ever since Sunday.

Practically every site running AdSense that I've visited since then has been all PSAs. Insane.

expert_21

11:29 am on Aug 17, 2004 (gmt 0)

10+ Year Member



same here :(

shri

11:29 am on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Marcia, 100% PSAs here, including through the adsense preview tool.

bnhall

11:44 am on Aug 17, 2004 (gmt 0)

10+ Year Member



Real ads for me

matrix_neo

11:45 am on Aug 17, 2004 (gmt 0)

10+ Year Member



80% of my pages across few domains are showing PSAs. Still not been fixed for me.

Sense_able

11:52 am on Aug 17, 2004 (gmt 0)

10+ Year Member



Thank G*d it not just me

ogletree

12:06 pm on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member ogletree is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I got real ads

justinf

12:19 pm on Aug 17, 2004 (gmt 0)

10+ Year Member



refreshing my pages across my sites, still getting a sprinkling of PSAs - estimate around 40 to 50 per cent of refreshes. something is definitely up.

zeus

12:19 pm on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member zeus is a WebmasterWorld Top Contributor of All Time 10+ Year Member



well I droped them for a 2-3 month ago because of there cut of more then 50% in payouts.

justinf

12:26 pm on Aug 17, 2004 (gmt 0)

10+ Year Member



for us - payouts have been directly tied to our positions in the SERPs.

In laymans terms - the more traffic we got, the more payout we got.

Been running adsense for over a year, and we've just not seen any drop off in payments - quite the opposite.

zeus

12:29 pm on Aug 17, 2004 (gmt 0)

WebmasterWorld Senior Member zeus is a WebmasterWorld Top Contributor of All Time 10+ Year Member



it depends on what site you have, so not everyone has a drop, mostly site with a free service or info has droped.
This 84 message thread spans 3 pages: 84
 

Featured Threads

Hot Threads This Week

Hot Threads This Month